Jump to content

agoodhi

Members
  • Content Count

    77
  • Joined

  • Last visited

Everything posted by agoodhi

  1. With the choke out the bike starts up easily. After about 15-20 sec, I push the choke back in, but the bike does not idle well and eventually dies. After multiple attempts, I raised the idle speed and rev'd her up a bit. The bike is still not idling normally, but I take off and ride till the engine warms up good. After riding about 30 mins, the bike is idling good, but a little high, so I turn down the idle speed to normal. Bike continues to ride fine throughout the day. A few weeks later, I try to start my bike, but again very difficult to idle after pushing the choke in. This time, being at home, I tried to debug this problem. One thing I notice when I blip the throttle, the revs don't come back down right away, sometimes it comes down, but still revving a bit higher than normal. Blip it a few more times, and it might come back down to normal idle. It has been doing this for quite some time (but got worst over time), but I always thought it was due to old cables. I replaced cables, and since I had it off, also replaced the throttle sleeve. When blipping the throttle everything snaps back OK, nothing hanging. I tried looking for air leaks by spraying carb cleaner on the intake manifold boot, but didn't notice any change in idle. I'm hope that my carb slide is not worn out. The pumper has been on the bike since 2001. Any ideas on the problem? I may try messing with the fuel mixture screw next, then probably pull the carb out again to do a once over (btw, I hate pulling this carb out of this bike!). Anyone else have this problem? If so, how did you resolve it?
  2. agoodhi

    Mikuni pumper idle problems?

    Sorry for the late response guys. The last time I tried to post, I got a Trojan virus from this site (Windows Security 2012 virus). Anyways, I'm now posting from a Mac My problem turned out to be a partially clogged pilot jet. I torn into her again, and compared the pilot jet with my spare. I used a thin wire to gauge the orifice, and sure enough, it was slightly blocked. I swapped in the spare and now she's idling good again. I just need to tune the fuel mixture since I was messing around with it earlier. Lesson learned, just freakin' replace the pilot jet next time it's behaving like this. Hopefully the external filter will prevent future issues. --Ryan
  3. agoodhi

    Mikuni pumper idle problems?

    I'll check the float level too. Let me see if I have this right... if it's less than 19mm, then there will be more gas than normal in the bowl, right? And if more than 19mm, then less fuel than normal in the bowl. I'll check it again tomorrow. I should start timing myself on how long it takes me to pull the carb
  4. agoodhi

    Mikuni pumper idle problems?

    Yup, sprayed it out too. From the looks of it, I'm gonna have to pull the carb and clean everything again I'm afraid the old gas might have clogged up everything I cleaned up the other day.
  5. agoodhi

    Mikuni pumper idle problems?

    Hard to tell from the pic, but the 10-year old o-ring looks a bit flattened. I guess it doesn't hurt to change it out.
  6. agoodhi

    Mikuni pumper idle problems?

    Emptied the tank, and put in a gallon of new gas. Petcock on, wait till the bowl fills, choke out, kick.... she starts right away. I let her warm up for about 30 secs or so, then pushed the choke in and she immediately dies. Same routine again, but this time after about 30 secs, I push the choke in half way. Wait 30 secs, then push it in all the way, and she dies. I raised the idle speed a few turns and repeat the process. This time, since the idle was raised, she keeps running with no choke. I slowly then bring the idle speed down, turning CCW 1/8 of turn at a time, blipping the throttle with each change. I get it to a point where she's idling a bit higher than normal and let her idle away and warm up. After awhile, without doing anything, the idle drops to normal idle speed for about 5 secs, sputters and then dies. So, I'm now back to my original problem... It seems either the idle speed screw is very sensitive to changes or fuel screw assembly needs replacing (maybe worn o-ring?). It just doesn't make sense that the bike could be idling high (choke off), then after a while, it drops back down on its own to normal idle speed, then simply die. Sometimes, if I move the bike side to side, the idle speed will drop to normal for 5 secs, then die. I'll try to back out the fuel mixture 1/2 a turn, which will put me at 3 turns out, but I'm not convinced it's a adjustment problem. Any more ideas?
  7. agoodhi

    Mikuni pumper idle problems?

    what are your thoughts on this? maybe it's what causing revs to go down slowly after blipping throttle? needle jet not seating properly when throttle is closed?
  8. agoodhi

    Mikuni pumper idle problems?

    i did pull the fuel screw out, even had to pull out my parts diagram cuz i couldn't remember the order of assembly (screw, spring, washer, o-ring). if the new gas doesn't work, i guess i could always pull the fuel screw assembly out and shoot some cleaner up (not sure if there's enough room to do with the carb in place though). did i mention i hate pulling this pumper out!
  9. agoodhi

    Mikuni pumper idle problems?

    i doubt that a bread wire is small enough for a 15p jet. i can try next time. thanx for the tip.
  10. agoodhi

    Mikuni pumper idle problems?

    Finally got time to take the carb apart yesterday (this time I removed the cylinder intake boot to make it easier to pull the carb out). Unscrewed the pilot jet and couldn't see light through it. Compressed air and carb cleaner fixed that. Went through 2 cans of cleaner on the carb. I also discovered that the needle was not centered when entering the jet. It was kinda skewed to once side. Not sure if this is normal. Unfortunately, after putting her back together and installing a right angle external fuel filter, she doesn't want to start (not even hinting at it). Verified that the bowl is full of fuel, and plug looks good. I'm hoping it's the old, dark gas in the tank. Finger's crossed... --Ryan
  11. agoodhi

    Mikuni pumper idle problems?

    A couple of times in the past when the bike would not idle, I would pull the pilot jet and find a blockage (the 15 pilot has a very small orifice). If this was the case, then it doesn't explain why it idles better when warmed up, unless the pilot jet un-blocked itself. I'll see what the fuel screw it currently set at, and richen it a bit (unless it's too far out from closed). After the motor rebuilt (overbore of 25cc), I *think* the idle issue I'm experiencing is a bit worst, but it could be coincidence. I can't see how going to 25cc (OEM piston) overbore, can affect the pilot circuit. I'll keep you guys update... Thanks.
  12. It's has been 10+ years since the cables on my pumper carb have been changed. I want to install new ones to prevent getting stranded out on the trails with a snapped cable. Who has these on there web site for purchase? Thanks. --Ry
  13. agoodhi

    Where to buy throttle cables for Mikuni?

    Got 'em! Now, anybody have tips on installing these? The last time I tried to lube my cables I had a heck of time getting them out. I *think* the best way is to loosen the adjusters at the carb end, then unhook cables at the throttle side? Anything to watch out for besides paying close attention to routing of old cables? --Ry
  14. agoodhi

    Where to buy throttle cables for Mikuni?

    Good to know. How much did the cables cost you?
  15. agoodhi

    XR400 dipstick crosshatch

    What amount of oil will bring the level from bottom to top of crosshatching on dipstick? -Ry
  16. agoodhi

    BD NiCad -> NiMh

    My 10 year old Baja Designs battery pack is toast. Would a replacement Nickel-Metal battery pack work instead? I have one lying around from an old helmet cam that I no longer use. Will the bike be able to charge the NiMh battery? --Ryan
  17. agoodhi

    BD NiCad -> NiMh

    That's good to know!!! I'll go ahead and swap in the NiMh pack. Thanks!
  18. agoodhi

    Supersprox 1322

    After a closer look at the sprocket, it's definitely a wrong part. Now I have a new paper weight. --Ry
  19. agoodhi

    Supersprox 1322

    I have a Supersprox counter sprocket 15T and noticed that it will not slide on the spline. The sprocket seems to have some type of coating on it, but that shouldn't prevent it from sliding on. My worn out stock 15T slides on w/o any problem, and also my Supersprox 14T. Could this be an out of spec sprocket? It has been in my toolbox as a spare for quite some time, so no way of returning/exhanging it back. Anyone else ever had this issue? --Ry
  20. agoodhi

    Has anyone used this acerbis headlight?

    My BD light had a crack in the shroud, which caused the light to be directed down. I don't do much night riding so I decided on the Acerbis one. Now that the light is positioned correctly, it seems I'm getting more light output. If I can find a higher wattage bulb, I plan on changing it. It seems to use the same bulb that are on the Husky TE bikes.
  21. agoodhi

    15412-HM5-A10 filter

    Sounds like they are OK to use. These OEM filters are pricey at $7/piece.
  22. agoodhi

    15412-HM5-A10 filter

    Hey guys, Can these oil filters be used in my XR400? Honda #15412-HM5-A10. I usually get the KF0 ones, but this is what the dealer handed to me. They look identical except for the little lip on the side which points to the cover. --Ryan
  23. agoodhi

    clutch acuation issue...

    I just thought I would update this post with my fix. It really was straight forward as tek_01 said. Top: old part, Bottom: new part. Note the missing disc on the top image Installed in clutch basket w/o disc/plates: New actuator installed: Hopes this helps anyone else with the same issue! --Ryan
  24. agoodhi

    clutch acuation issue...

    Thanks mate. Sounds like an easy fix to get the XR going again. --Ryan
×