boardman

Members
  • Content count

    131
  • Joined

  • Last visited

Community Reputation

11 Good

About boardman

  • Rank
    TT Bronze Member

Profile Information

  • Location
    Tennessee
  1. Screw the Aprilia, buy a Honda 450 and turn it into a supermoto!
  2. Well everything was right, I just had LED lights, and even after trying to buy a relay for LED's I couldn't get them to work. So I just bought some nice clear regular old blinkers, everything is good.
  3. I didn't like the kit. the red is totally different than the Honda red, and the front light is ugly. But that is just my opinion, not hating on your Baja Kit. That and I finally got everything working, it was an LED light issue, but all is good now. I only have about $150.00 in all my lighting. Call me cheap, but things get a little expensive when you build your own supermoto, you have to cut some corners when it comes to making things legal!
  4. Still not working and wiring is exactly the same. What flasher you using?
  5. Sweet! Same switch and everything, I just didn't get this wire diagram with the switch. Thanks man!
  6. AGGGHHHH! Back to the parts store, thanks for the help!
  7. Something like this.....
  8. Yea they light up, but no flashing. If I take a test light to the power out to the turnsignals, they work but with the signals unpluged. The signals are on a seperate ground does that have anthing to do with it?
  9. Anybody done this yet? I have bought a dual sport switch and have everything working but the blinkers. I bought a flasher, first a 2 prong but it didn't work. Now a 3 prong, and still have problems. I have used the power wire from the light, going to the flasher and then out from the flasher to the switch, and then from the switch to the lights. Does the flasher need to be after the switch? I may be using the wrong wires for power or the wrong flasher. Anybody have any help?:
  10. Anybody done this yet? I have bought a dual sport switch and have everything working but the blinkers. I bought a flasher, first a 2 prong but it didn't work. Now a 3 prong, and still have problems. I may be using the wrong wires for power or the wrong flasher. Anybody have any help?
  11. I've had it about 6 months now with a little over 4,000 miles on it, with no problems! I suggest the 450x, but there always is the aprilia!
  12. The next thing I'm trying is the stoppie u turn! I have a feeling I'll be taking some diggers!
  13. I'm in knoxville, Tn. I pretty much built everything piece by piece, the motostrano kit is a good deal but it can be done a little cheaper. In total I have about $9,000 including the bike with everything I've done!
  14. I actually sold my dirt tires and wheels, which I wish I didn't! I have been riding my friends 250f in the dirt though!
  15. Having some fun just wanted to share!