yamahaxt550

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

10 Good

About yamahaxt550

  • Rank
    TT Newbie

Profile Information

  • Location
    Colorado
  1. are you replacing the valve cover?? mine has a crack in it and i think it is pretty common, if so you need the get the whole head as it is line bored with the cover. i have seen just the cover for sale on ebay without the head (i could be a little off, but thats what they told me at the shop and it appears that they are on target)
  2. well i just wrote up a response then it wouldnt work any way do you know how i check the rectifier?? and i havent done any riding out here much and the riding i did back home in nc was mostly on our property and buddys houses, i aint what you would call a pro!
  3. rjp--- where in north carolina are you?? i am from the winston area
  4. stupid question? no, its not.... cuz i am wondering the same thing on my bike, its an 84 yamaha xt 550 and i seem as tho i run out of spark, and since the batt was never on it since i got it i am wondering if thats the problem?or is it the stator? and my head light is very bright at idle but dims alot when when you bring the rpm up
  5. just remeber something else that might be a clue... when the bike is at an idle the headlight is real bright but if you blip the throttle it dimms out and stays dim when you are riding unless you bring it down to an idle.. kinda does sound like a batt. problem huh?? or a stator, like it isnt makin enough current up in the rpms..how do you check a stator?? ..
  6. well....i dont even have a place to put a battery, thats why i got the extra harness, mine has no terminals for a batt. and plus my batt tray/ air box is long gone, i have had to make brackets to bolt my side covers to so the bike doesnt look weird.i saw a contraption on ebay that was to go in the place of a battery (like a battery eliminator)i guess it is some kind of capasator (s/p??) like you put in line to an amplifier in your car to even out the load of the amp.
  7. the big is kinda "rigged" no kick stand switch and stuff like that and the harness is kinda butched up... i got a new harness from the yard to use but havent got to it yet... it also has no battery..... and i do have a headlight on it but even if i unplug all the loads it still does the same
  8. i guess by my name you can tell what i ride ...i got it for a whole hundred bucks when i was 16 and it kinda ran.. kinda got it on the street and "legal" it had been stripped for only dirt riding but i am still ahveing some problems with it, i think my stator might be bad?? it skips and misses like the coil is bad but it changed that and i have 2 cdi boxes and it does the same stuff on both...i dont know but i do know that spring is around the corner!
  9. i have wanted one for years but havent ever given it much effort, i have however found a couple over the years but never had the extra dough to spend on it, how much do they sell for nowdays? and the xt 350 tachs work on the 550 too right?
  10. do you have a headlight and all the other street trim on your bike and a battery? mine had none of the above and trying to get that stuff back on there has caused me some spark problems that i am not to the bottom of yet.
  11. i had to put it back together to ride home tonight because i tore it down at work, but i went out and looked, and where the bolt that goes through the motor on the motor mount there is a valley that wraps around the bolt on both sides, is that where my last bolt is that i missed?? because that is also where my crack is that i need to repair, and a previos owner or somebody has put some JB weld there and i was going to grind it out once i had the piece off, so i wonder if the JB weld is over the bolt ...
  12. this post is now in the vintage forum.
  13. hi, i am new to the tt comunity, and i cant find a section dedicated to these old XT bikes... so here goes,i took all the bolts i could find on the rocker box,(or rocker cover i dont know exactly what it is called so i will call it the 'top cover') they were all 5mm allen head bolts about 5 or 6 on each side with one under the rear(intake) valve adjustment access cover. but the 'top cover' woudnt come off, looks like the rockers might be made into the 'top cover' and the guy at the salvage yard said i couldnt just change it out because the 'top cover' is line bored with the head itself,when i took the tachometer lead out it looked like that was the part that is line bored and i dont have a repair manual yet, i just found one on the internet today and i will be ordering one soon but i need to figure out how to get this thing all the way off so i can put a new gasket in it so it wont leak oil any more!(and to fix the crack which was my problem in the first place, but now that i messed with it, it is leaking oil at the gasket)
  14. thanx!
  15. hi, i am new to the tt comunity, and i cant find a section dedicated to these old XT bikes... so here goes,i took all the bolts i could find on the rocker box,(or rocker cover i dont know exactly what it is called so i will call it the 'top cover') they were all 5mm allen head bolts about 5 or 6 on each side with one under the rear(intake) valve adjustment access cover. but the 'top cover' woudnt come off, looks like the rockers might be made into the 'top cover' and the guy at the salvage yard said i couldnt just change it out because the 'top cover' is line bored with the head itself,when i took the tachometer lead out it looked like that was the part that is line bored and i dont have a repair manual yet, i just found one on the internet today and i will be ordering one soon but i need to figure out how to get this thing all the way off so i can put a new gasket in it so it wont leak oil any more!(and to fix the crack which was my problem in the first place, but now that i messed with it, it is leaking oil at the gasket)