Jump to content

Search the Community

Showing results for tags 'Yz250f'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Advertise
    • Community Sponsors
    • Site Usage & Functions
    • Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • RokFox's Current Kit
  • RokFox's What's New
  • So Cal Flattrack's Club Forum
  • Pittsburgh Area Off-Road N@'s Welcome!
  • Walker Valley Single Track Riders's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • Sonoma Coast Skinny Twisties's Discussion
  • Sonoma Coast Skinny Twisties's Topics
  • New Mexico Trail Riders's Discussion
  • Okanagan Off Road Motocycle Club's Club Forum
  • Redwood Riders's Club Forum
  • jack graybill's Club Photos
  • TAS trail/Enduro riders's Club Forum

Categories

  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles
  • Powersports Gear & Apparel

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • RokFox's Enduro Ride Schedule
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Walker Valley Single Track Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • Sonoma Coast Skinny Twisties's Calendar
  • New Mexico Trail Riders's Events
  • Okanagan Off Road Motocycle Club's Club Calendar
  • Redwood Riders's Club Calendar
  • jack graybill's Club Calendar
  • TAS trail/Enduro riders's Club Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 13 results

  1. So I'm rebuilding my 2001 yz 250f engine. I'm gonna go ahead and get the wiseco bottom and top end rebuild kit for the 2003 model. What else is a must do when converting the bottom end to the 2003. I've read something about the exhaust cam and the stator size, but are those must do's? I'm really trying to not spend too much. Thanks in advance!
  2. Hey guys. I have an 02 yz250f I just built basically from scratch. Not my first build, not my first 5 valve yamaha, not even my first 02 yz250f. I know this bike inside and out. Engine is all oem yamaha parts minus hotrods crank and 03 exhaust cam. Oem piston/rings, cylinder, cam chain, valves etc. The problem is that the bike has an intermittent hanging idle but shows no other signs of running lean and jetting makes no difference. This is the second bike ive had that has done this and the other one got sold dirt cheap after ripping my hair out chasing this problem for 5-6 months. So heres what I know, Tried every pilot jet from 38-50 ( 38, 40, 42, 45, 48, 50 ) and set the fuel screw between 1 and 3 turns on each. 38 made the bike pop and bog on the throttle but idled DECENT not good. The bigger I went on the pilot the richer it smelled and I could feel it flooding itself. Poor response and idle dropping gradually. Tps is in spec, neutral safety tests good, coil and stator test good, plug is new and is gapped correctly, a/p is timed correctly and has the correct diaphragm. All jets are currently stock. Bike runs great on the main circuit and has plenty of power no backfiring etc. All passages are clear and I can blow straight through the pilot into the bore with the jet removed. All the jets ive tried are NEW and ive tried some I had laying around. Idle is not set too high, ive done the low idle adjust the fuel screw trick, ive adjusted the a/p timing while running and by looking through the bore and watching the spray, disconnected the a/p completely, did the o-ring mod. Pipe only starts glowing dull red if I let it idle for 5-6 minutes, no exhaust leaks. I took the bike out and tried riding it changing one jet at a time, making one adjustment at a time and nothing makes any difference for the idle problem. The bike will NOT start with the choke on but starts right up without it ( too rich ) but the hanging idle says lean. Choke and hotstart plungers are clean and tight and are in the correct places, I disconnected the throttle cables and turned the pulley by hand while running and the throttle snaps closed on its own. Slide plate is facing the right way and the seal is new. Seal holds with the finger over the hole trick. No excessove body wear around the slide. Tried a spare intake boot, tried removing the air filter to see if the grease was too heavy, float level started at factory and tried raising and lowering, sprayed carb cleaner all over every seam and gasket surface etc. Tried shutting off the fuel and letting it run down to see if there was any change in idle- no change bike just died once it ran low enough in the bowl. NONE of the usual hanging idle fixes are making any difference and its really frustrating. This bike is too nice to give up on for this stupid problem. I also dont know anyone else that has an fcr carb I can borrow so thats out the window. This bike and the last one that did this to me ( 07 kx250f ) I built the same way I build every other bike and fcr carb and these are the only 2 ive ever had this issue with.
  3. Zach Miner

    Lectron Gen II Kx250f

    Recently had issues with the original fcr carburator that was installed in my 2009 kx250f, tried jetting multiple time and different gas and the bike would only run with the choke ziptied out. Do I went ahead and purchased the lectron gen 2 4 stroke carburator kit, was kinda expensive and I was kind sceptical but after my first ride all I got to say is wow. The only adjustment I have done it set the idle, the bike runs amazing and feels as if there is more power than before. The kit came with a new throttle tube assembly and a g2 throttle tube with adjustable cams for throttle response. I highly recommend if you have a carburator on your four stroke and don't want to get a new dirtbike that is fuel injection then go the route of throwing out that junk fcr carburator and get a lectron gen 2 carburator for your old 4 stroke
  4. Austin MacDonald

    Help sprocket sizing??

    Hi, I need some help everyone I have a yz250f I am just riding trails with it I like the bike but has way to much torque, what size sprockets should I use to bring down the toroque a lot ? 13/47 or is 13/45 to small ?the bike has stock sprockets of 13/50 any advice would be great thank you!
  5. Gabriel Padilla

    Yz250f Sprocket change

    I have a 2001 yz250f and want to get mpre torque out of my bike and i have the stock sprockets on right now. Wanted to know how much i should go up?
  6. Brock granberg

    Rough shifting

    My Yz250f has had shifting trouble for a few months and has trouble finding neutral while the bike is running. I enjoy wheelies on the bike which wears down my clutch and when I’m stopped the bike still wants to creep forward like the clutch isn’t being activated completely. I have adjusted the clutch cable with the big knob at the top of the cable on the handle bars but it either won’t activate all the way when I let it all the way out or I adjust it and it wont activate when I pull it all the way in so I was hoping there was another way to adjust the clutch on the bike and I was hoping the shifting problem is just being caused by the clutch not activating completely. Please help! Thankyou!
  7. I am looking at buying a 2006 yz250f that needs a new top and bottom end I was wonder what it would run me in money terms for a price if I rebuild it myself.
  8. So, looking for a little wisdom. I just rebuilt my bike last night and finished at 12:30 this morning. Last night i wanted to make sure i could get the bike to fire up and make sure everything is okay and begin the break in. As luck would have it, the HG is leaking coolant. what would y'all recommend i do. I have a cosmetic gasket because i have a cylinder works 269cc. P.S. it was running for 15 minuets with me modulating the throttle when i noticed it. It was a VERY small little line but its still leaking coolant with less than 20 minutes in the the motor. Thanks -Brandon
  9. Ernesto Ponce Neto

    Oil leak

    Hi, I have a 2006 Yz250f it’s never been abuse I usually just ride in trails and sometimes in the desert with my friends, the other day I went riding for about 2 hours and today I just noticed a few drops of oil coming out of the breather hose that come from the top of the engine, I took for a quick ride to see if it was gonna leak again and yes it did only a few drops tho, I was reading that it could be if the air filter it’s really dirty, I’ll change the air filter tomorrow because it was really dirty and it had kinda a lot oil on the bottom part of the filter, anyways if that doesn’t fix the problem what could it be? Thanks
  10. Hey, internet. I am rebuilding a 2009 Yamaha yz250f. I bought it blown up from another guy. I took the motor out of the bike for ease of rebuilding. The head was destroyed so it got a brand new head, entire valvetrain, cams, piston, new spark plug, and I honed the cylinder. Once I got everything back together, I put it in the bike. I hooked up all the electronic plugs to the bike and timed the motor then. No start. I talked to a couple guys and they thought I might have been off 180 degrees on my timing, so i took the cams out, rotated the motor over once, then reinstalled the cams. Still no start. I tried the old spark plug, no start. I put the plug in the ignition coil out of the bike and it made a good spark, on both plugs. I also have a 2007 Yamaha wr250f with the same motor, tried the ignition coil off that, no start. I reshimmed the valves, I might have had a too big shim leaving the valve slightly open. No start still. I've retimed the motor about 5 times now, with no success. I also went through and cleaned the carb. As of now I don't have the air filter on it. I opened the throttle all the way and gave it some starting fluid to get at least one fire. Still nothing. I got a bit of gas and dumped it down the spark plug hole, nothing. I haven't had one single fire since rebuilding it. I'm out of ideas, any suggestions?
  11. I was checking on my piston not even 5 hours after rebuild and I came across this mess. Does anyone know how this could of happened?
  12. IsaacW6

    Blown up 06 yz250f

    Hey guys, looking for some input. I have an 06 yz250f that blew up. The connecting rod broke and destroyed the Piston, cylinder, and the bottom end cases. Needless to say I'll also need a new crank. My 3 options are rebuild with used parts and sell it, part it out, or spend a lot more money and rebuild with all aftermarket parts. Just wondering what anyone thinks is my best option
  13. So, I took my 03 yz250f out riding for the third time since I've bought it. I never had any overheating issues till today. After riding it around for a bit I stopped and I let it idle (which btw has a hanging idle) for around 1 minute. Out of nowhere it started spitting coolant out of the radiator and the bike was super hot. I dont know if it being 100 degrees outside and idling might have affected it or my jets are dirty which is causing it to idle high and run hot. Ive also noticed that the gas is boiling inside the 5 gallon desert tank that sits directly on top of the carb and pipe, and it remains boiling all the time I am riding. The bike does not overheat or spill coolant when I ride it. If It starts spitting coolant at idle and I ride around for a bit right away, it stops leaking. I opened the radiator cap and revved the bike, the coolant was spitting out and bubbling, however, with the cap on the overflow line does not spit any coolant or even air for that matter. If it overheats at idle, the coolant comes out of the radiator itself and not the hose. Could it just be these bikes do not like idling for more than a minute or is my head gasket blown? Why does the gas boil all the time? Anybody have any thoughts on this? Thank you very much!
×