Jump to content

Search the Community

Showing results for tags '03'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Advertise
    • Community Sponsors
    • Site Usage & Functions
    • Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • The official Aussie 2 Stroke club's Favourite riding places
  • Folsom Trail Riders's Topics
  • NV Desert Exploration's Discussion

Categories

  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles
  • Powersports Gear & Apparel

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • Folsom Trail Riders's Ride & Event calendar
  • NV Desert Exploration's Stuff that happens on a particular date

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 5 results

  1. Just bought this bike and cleaned and re oiled and sealed the air filter and change the oil and then started it the other day and this clank started after putting it in gear. I then put it in neutral and it persisted. Sounds to be coming from the bottom end. Searched around and am led to believe it's the cam tensioner or possibly a valve clearance issue. Was curious if anyone here had any good insight. Here is a video:
  2. i have an 03 yz250 that i just put a new top end on. it was dropped in the mud while running and the kid kicked it over 100x to try and start it and wore the rings flat. it starts and runs fine for about 20-30 seconds and then the idle starts to get higher and wont come back down, if you give it throttle it will die out. i just went through the whole carb, cleaned the reeds, unplugged the tps and im out of ideas at this point. if you give it some throttle it will rev and then hang but after about 10 seconds come down and surge and the process will repeat every time you give it some throttle. i have 100 octane mixed 32:1 for fuel. any ideas would be appreciated
  3. Hi TT... After some urgent assistance! Need to know if a 2004-2006 Hot rods complete crankshaft will fit in my 2003 WR450f....I have purchased the corresponding starter gear/flywheel etc but Serco and Yamaha reps cannot confirm...Who has done this!?!?!? Will it work!!?? PLEASE HELP ASAP! Thanks
  4. Hondadevotee

    Difference between 03 & 06 head

    Can anyone tell me the physical difference between a 03 & 06 head? I have a 05 and I'm looking to put a 06 on it to try and get away from the valve issues of 05. Long story but I was sent a head from a 06 and it has a hole on the right side which my 05 doesn't I then tried to put an ex valve from my 05 spares kit and it was to big to fit in the stem??? From what I can see of the parts fiche the hole has a cover (metal with a black circle) on it. Have I been ripped off and sold a 02, 03 head? I can't find much info on it but it looks like the extra hole might be for the decomp arm/lever.
  5. photonicreno

    94 XR650L No electric start

    Hi all! I've got an issue, one of many when it comes to bikes. I searched throughout all the pages I could find pertaining to my situation and couldn't find very much useful information. So the issue is, the bike has no electric start.... until it's hot enough to melt steel that is. It will bump start first time every time. But I can sit and crank the starter over for ever and it'll never start until the charger is bumped up past 200 amps. Not good. The story so far, Got the bike for 1k cash. Guy said it has no spark and no second gear. This particular guy also only ever rode newer crotch rockets. Brought it home pulled the choke, attached battery charger and she fired right up. Ran like absolute crap, but oh well I figure it's an older bike with only 10k miles so it probably needs a good carb cleaning. Took the carb apart and didn't know I messed something up until way later(didn't tighten down main jet). Oh well she runs well enough if I can get her started. Moved from California to Oklahoma. Eventually found the money to fix 2nd gear, and as I am a certified Honda small engine technician apprentice I figured it would be no big deal. Completely tore down engine to it's roots replaced 2nd, and 5th gear(because 5th gear connects to 2nd on the countershaft) dogs were worn pretty badly on both. The engine looked quite good compared to most others I've seen. Put the engine back together as per the service manual. Did all the right steps including loosening the banjo bolts to test for proper oil pressure. I even tore apart the electric starter to clean the contacts and the brushes and replace the dielectric grease. Adjusted the valves as per the service manual, replaced all gaskets, o-rings, seals, and oil filter. Finally after about a month of waiting on parts and reassembly I get to start her, only she doesn't. Electric start is still giving me the same issues I've always had. So I replaced the Ignition coil, CDI box, and put a new battery in, plus the starter motor rebuild. Nothing. Still cranks forever. I said what the heck and tried to push it slightly down hill and bump start it, and voila... fired right up! Once she gets hot enough and the stator charges the battery enough it'll electric start... sometimes. So I looked towards ignition, used a tool called ignition mate. Pretty awesome tool if you can afford it. Well while cranking the ignition mate reads the spark plug is getting 1-4kw of "spark" every cycle, well it only fires after getting up past 5kw sometimes 6-8kw. And sometimes the ignition would be intermittent as in it wouldn't give any spark at all. I cycle the ignition and it seems to soft reset the bike as it will usually give it back spark. I tested this with the new and old CDI box, the old one would never spark. Ever. So I threw it in the trash. A month later I stil l can't figure it out. Is there something I'm missing? TL;DR Bike won't start using electric start only bump start before and after engine rebuild Electric start works after pushing the starter past about 200 cold cranking amps or when hot.
×