Jump to content

Search the Community

Showing results for tags 'NoSpark'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Advertise
    • Community Sponsors
    • Site Usage & Functions
    • Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • NV Desert Exploration's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Niagara region's Club Discussion
  • Sacramento Area Trail Riders's Club Discussion
  • NC wood riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • NV Desert Exploration's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • NC wood riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 1 result

  1. New guy here, I have a 28,000km 2005 DRZ400SM with the 3x3 mod and Athena Big Bore kit that ran for a couple months and started every time. While riding the engine stopped and wouldn't start again. Mechanic took it apart and found the stator was burned to hell because flywheel bolts were loose (loctite could have prevented this from previous owner or factory). So we replaced the stator but still wouldn't start. While trying to fix the no-start issue we cleaned the valves, replaced piston, replaced regulator, cleaned the carb, installed JD Jet Kit and still no start. The battery is running at 13v and lights, horn and blinkers all work and its trying to crank but will not start... So I took it into another mechanic and they said the starter is running in reverse. I asked them if the polarity was backwards and they still don't know why it's doing that. This is preventing a spark from the plug (which was working fine before the stator issue). Any ideas from the forums would be super helpful... I've put 1k+ into parts and service so far and I'm kind of done... Thanks guys,
×