Jump to content

Search the Community

Showing results for tags 'Stator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing
  • Yamaha WRz's Topics

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 41 results

  1. I have been dealing with a clutch issue and pulled the stator and flywheel to remove a few clutch components. I am reassembling them now and I was wondering if I need to set the stator at a specific setting in regards to the TDC. The manual I have says nothing on the subject other than alignment the marks on the stator and the casing. I am hoping I did create a new problem while fixing an older one. For clarification, my 2001 YZ250 says basically, align the marks then adjust to 0.007 BTDC (using a dial indicator and rest). I don't know where to set it on the RM 125. I don't imagine it would be the same. Thanks
  2. I have a 1994 rm 125 and my stator went out. I got the old stator out but in the process I stripped out the 2 Phillips head bolts and had to use channel locks to spin them out. I need to know what size the bolts are so I can replace them. I have looked at 3 different websites with the magneto diagram and it doesn't tell you the sizes or thread pitch. Can anyone help me? And could I put a normal 8mm bolt in it instead?
  3. I have an 1995 RM 125 that keeps burning out stators. I bought it from a friend(who i trust) and he said it ran. It came with 2 stators, one was an electrosport, and the other I'm not sure. I did a top end and it fired up just fine(with the electrosport stator) i broke in the rebuild, but later when i rode it a little harder, it lost all power. Figuring it lost spark, i checked electrical connections, one looked iffy, so i patched it.( not exactly sure what one it was) later, after it cooled down, i rode it again. But after a while, the same thing happened, lost power. I removed the stator cover, and it stunk super bad. I'm a big noob with bikes so, figuring it had just burnt out, i hauled off and bought a new one( another electrosport for $80) and used that(without looking deeper). It had a hard time fitting into the bike, but i managed. This stator lasted 5 minutes before toasting. This time i actually looked at the stator, which showed signs of the flywheel/rotor rubbing on it, as well as the old one. Annoyed, i decided to try the other stator, which seemed a little smaller, and fit way better. But this time, after calmly riding it for 5m, i put it away. When i tried starting it again later, nothing, no spark. Apparently it burnt out as well. The flywheel doesn't move around at all, doesn't feel loose, and the stators seem to be in the correct spot, so why are my stators burning out? Sorry for the crappy post, ive never posted to forums before. There doesn't seem to be anything about my issue anywhere online. Any help appreciated, ask for pictures
  4. I have an 1995 RM 125 that keeps burning out stators. I bought it from a friend(who i trust) and he said it ran. It came with 2 stators, one was an electrosport, and the other I'm not sure. I did a top end and it fired up just fine(with the electrosport stator) i broke in the rebuild, but later when i rode it a little harder, it lost all power. Figuring it lost spark, i checked electrical connections, one looked iffy, so i patched it.( not exactly sure what one it was) later, after it cooled down, i rode it again. But after a while, the same thing happened, lost power. I removed the stator cover, and it stunk super bad. I'm a big noob with bikes so, figuring it had just burnt out, i hauled off and bought a new one( another electrosport for $80) and used that(without looking deeper). It had a hard time fitting into the bike, but i managed. This stator lasted 5 minutes before toasting. This time i actually looked at the stator, which showed signs of the flywheel/rotor rubbing on it, as well as the old one. Annoyed, i decided to try the other stator, which seemed a little smaller, and fit way better. But this time, after calmly riding it for 5m, i put it away. When i tried starting it again later, nothing, no spark. Apparently it burnt out as well. The flywheel doesn't move around at all, doesn't feel loose, and the stators seem to be in the correct spot, so why are my stators burning out? Sorry for the crappy post, ive never posted to forums before. There doesn't seem to be anything about my issue anywhere online. Any help appreciated, ask for pictures
  5. Hi! Does anyone know how many ohms the (black+red & brown) wired must have? Mine is 600 omhs,I think it is too much but I have spark , it is repared and I DONT REALLY WANT TO GET THE CDI DAMAGED ! THANKS
  6. So im trying to diagnose a no spark issue on my new to me 2000 DRZ400e. I bought it with this issue. The previous owner replaced the stator with an aftermarket one but couldn't get it to go. When I got the bike I unplugged the 3 yellow wires coming out of the stator and connected a circuit light probe to the pins one at a time and cranked the bike over. The light lit up but no spark out of the plug. Since then I tried again but the light probe doesnt glow on any of the three wires. What could of happend? Is the stator bad. Could it of been installed incorrectly? Is that possible? I dont know much about stators. I also tested the ohms between 1-2, 2-3 and 1-3 but all three tests showed an in spec reading of 0.6 ohms. I also tested the black to white 0.02 ohms and blue to green whitch was also in spec. The stator reads good but i dont get any power out of it
  7. I bought a 2005 crf450x 2 months ago, It has a Lithium batttery and the guy threw in the old battery he had before that. The old battery drains after a 1-2 hr ride and the Lithium Battery drains after 3 hr ride. The voltage is 12.4 while idling; then it only goes to 12.6V when revving to 4,000 RPM ! With the bike turned off it is at 13.4. Should'nt I be getting over 14V at 4000RPM? Additional Info that might provide useful... I installed a new Stator, Rectifier. I have a new wire harness that I will probably install too. Previous owner installed Installed a street legal kit. See the attached schematic. He added a new tail light, f&R brake switches horn, h/L switch and no turn signals. Most adds are labeled except the wire harness coming out of the handlebar switches are far left on drawing. If I am supposed to get over 14V at 4000 RPM but am only getting a .1V or .2V jump where should I look next? Factory harness looks like its in great shape. Thanks ahead of time. pe with now obvious issues.
  8. So I want to fit a Speedo to my stock Honda CRF230F, I know people have fitted the Trail Tech endurance to them but they are a bit pricey so my questions are is there another reliable Speedo or is my best choice to bite the bullet and get the Endurance? My other question is the stock stator for the CRF230F enough to power a Speedo or more specifically a trail tech endurance 2? I fully capable of installing it and splicing the wiring, my question is just can the stock bike support it? Also the Bike does not have a headlight.
  9. Might get a 1999 Yamaha YZ250, and it's gonna be used as a enduro bike. However theres no stator on it since it's been used as a pure dirt bike. Does anyone know if there's a webpage that sells stators for this bike? Or maybe if the electronics from a WR250 work on it if it's the same model year? Also, I'm from Sweden so it's important that the site ships to the EU. Thanks :-)
  10. Alright i'm totally bamboozled right now. I am not getting enough charge going back into the battery. Im only getting 11V-12.6V and I just replaced my stator. I burned up a couple coils in my original by installing a 55/60W bulb in my bike on accident. (I have the stock 30/35W bulb re-installed) After completing static testing everything checks out on my replacement stator. Its putting out the correct ohm readings in the Stator connector and my wires are insulated bc I get not reading on y2ground. The Voltage Regulator/Rectifier is testing correctly at .5 on all the y2y tests and 1.132 on the Red to B/W connecter. I did a dynamic test on the stator too and I was getting 22V AC at idle and it would shoot up to around 70ish volts AC when I gave it some RPMS. (Dont know the exact rpm dont have a tac) Ive checked all fuses in which all are good. All connectors seem to have good connections and I cant find any shorting wires or bad grounds connections. The battery is not the issue either. I need help ASAP please!
  11. Recently the chain on my ssr 125 popped off, broke the case, and got to a bracket that is part of the stator. Through the grey flywheel I can see six coils, but when I look up ssr125 stator replacements, it shows stators with two coils, so I’m confused as to what to buy. I was guessing that the a six coil stator like this- https://www.amazon.com/JCMOTO-Poles-Magneto-Stator-Motocross/dp/B01N3VWR1D would work and is a safer bet but I’m not sure. If you guys could leave links to static’s that’d help or tell me if this one would work-Thanks!
  12. Has anybody bought any ignition components from these guys? Stator, Flywheel, CDI, Coil, Voltage Regulator, etc? https://www.hpi.be/index.php If so, did you buy direct -or- from one of their dealers state side? Thinking about buying a fully programmable setup for my project bike.
  13. Hey All, Just got my Tusk enduro lighting kit and realized it didn't include a battery. The 300XC doesn't come with battery, headlight, etc. So I figured I may just bite the bullet and draw stator power to run a battery for the kit. Fairly certain is pushes about 100W factory. I have an iridescant bulb headlight, and everything else is LED. Anyone have experience with this who could lend some advice or know if I'll need a regulator? Thanks. (Will keep post updated with pics)
  14. Hi all. I recently purchased a Tao DBX1 140cc pitbike. Im attempting to add lights to it and I have a question about the pin out on the stator. From what I've found I should be tapping into the yellow which is open and not used. On this particular model or year there seems to be 2 yellows. Does anyone have an idea which is which or where I could find more info? Thanks!
  15. So I just did a bunch of seasonal stuff to my DRZ 400 (oil, filters, plug, carb rebuild, etc...) Bike ran fine before I started the maintenance. After I swapped the stock plug for the Iridium version the bike wouldn't stay idling so I swapped back to a new basic plug, same issue. Thought maybe all the maintenance caused something to clog the carb. Went ahead and rebuilt it. Same issue. Went on here for some diagnostic help. Saw a discussion that mentioned unplugging the 3 yellow wires to the stator. That worked, so what does that mean. What should I be doing next and what part may I need to replace? Any type of help here would be appreciated. Photos and step by step for dummies is a plus.
  16. Why is it ok for ac stator to share chassis ground with dc/battery charging system in some cases? Im not sure if this is a 3 phase or single phase stator, or really anything about stators except the basic principles of electromagnetic conduction. My thought process is with AC stator 200 watts to chassis ground that it would maybe fry the battery from the dc ground to the negative terminal on the battery. And then a lower watt stock/oem stator would be not enough to worry about. Again i have no idea. Just wondering as i would like to wire my own bike and its super interesting. For me anyways. So Why is it ok in some cases for ac stator to share chassis ground with dc/battery charging system?
  17. My bike has had problems when cold since I bought it a couple of months ago, but now runs fine for about five mins before it starts to splutter and won’t run above an idle- if I ride very slowly then it goes again but only for a short time. I have drained the tank, cleaned the carby and added some raw alcohol to fix any water in the tank but the problem is getting worse. The battery is not new but starts the bike without too much trouble- apparently a flat battery causes a similar problem to what I’m experiencing. I’m about to pull the flywheel cover off to inspect the stator but I have heard that the ignition key switch on Australian models can play up like a chook in a wombat hole- any ideas?
  18. Hey I need some mechanical help from someone please. I have an old 2002 TT-R225 that I bought for my son to learn to ride on and ever since I bought it, well over a year ago it has never been right. When we first got it, it would ride choppy and the exhaust pipe would get cherry red, so I took it to a mechanic (friend of a friend) who cleaned out the carb and tuned it all up for me and stated it was in good working order. My buddy and I took it to the mountains and of course it didn't ride right. Lucky for us there was a mechanic up there who checked out the electrical and said the Stator was bad and needed to be replaced, so I took it back to the other mechanic and he replaced the stator and gave it a thumbs up. Went to ride it and surprise, surprise, it still wasn't right as it pops and sputters when you give it gas and didn't go more than 10 miles an hour. This time I took it to another mechanic who works on my other friends bike that he races hoping to get better results, like the first mechanic he took the carb apart and cleaned it out and replaced a few broken parts and jets. Gave it a thumbs up. Both he and my friend rode it and said it was good to go. I went and picked it up this weekend and to no surprise, when I rode it, it wasn't right. My friend was dumb founded. So here is the thing and my questions. If I am going down hill, or even on a straight away, it feels fine, but as soon as there is an incline or I give it too much gas it starts to sputter and pop and looses power. If I very very slowly give it gas it will get up to speed, but as soon as I give it too much or too fast it sputters, pops, and acts stupid. Also when I turn it off, it always shuts down with a loud pop out the exhaust. I am of the thought that this is no longer a carb issue but rather something else isn't tuned properly. With my limited knowledge it feels to me that the spark isn't hitting at the right time, or that the throttle is bad. Is it possible that when the Stator was replaced, it wasn't tuned or timed properly??? Anyone have any thoughts because at this point my wife wants me to just sell it, but I don't want to simply on principal now, LOL. Either my son is going to learn how to ride on this bike, or I am going to learn to work on motorcycle engines on this bike, but either way I dont see me selling it until I conquer what's wrong with it. Thanks.
  19. Hi! Does anyone know how many ohms the (black+red & brown) wired must have? Mine is 600 omhs,I think it is too much but I have spark , it is repared and I DONT REALLY WANT TO GET THE CDI DAMAGED ! THANKS
  20. Hey guys! Quick question on my left side crank case (stator side). After my rides if you pull the cover off I am finding gear oil. Which shouldn’t be there. I am not sure if it is coming from or could come from the clutch arm or what seems to be a wheep hole? See pictures and let me know if any of you have ran into the same problem, and how you fixed it. All info would be greatly appreciated. - Jarod
  21. 1992 pw80. Please help, i am out of ideas. It stopped firing so i tried the ignition coil on another bike pw50, and it worked so i figured it was ok and the pw50 coil didn't fire on the pw80. The stator resistance seemed wrong so put in a new yamaha one. No spark. Figured must be CDI so got a new yamaha one. No spark. Cleaned the flywheel. Sanded the ground connections. Stator resisance good, resistance to ground good. Has new wires which came with the new parts. Has the kill switch disconnected. This model has no pickup coil or seperate charging coil so stator, cdi, and ignition coil is the whole system. Checked the ignition coil resistance and was out of spec (based on my repair manual from yamaha)so got a new yamaha one. Still no spark and the new coil has the same resistance as the old one. So now i am back to thinking it is not a problem with the ignition coil. Could the gap between the stator and flywheel be too large? doesn't look like it can be checked or changed. Could the plate holding the stator get bent? The only thing i know to do now is get another bike that fires and change the stator plate or flywheel. Doesn't look like those are available for the 1992 model. It has me baffled. Anyone got any comments, other than i got more in it than it is worth? And it should be junked? one other thing, after checking the resistance values it will make one weak spark, and only one. I think the capacitor is getting some charge from the volt meter and that causes the single spark when it gets the discharge signal when being kicked over. Ideas anyone? Thanks.
  22. Working on a well used 03' wr250f for a friend. I believe the issue is electrical. It runs erratically, sometimes dies if you touch the throttle, sometimes you can get it to rev up, sometimes it pops, sometimes it idles, sometimes it doesn't. I'm not real experienced at electrical issues. Any guidance would be appreciated. I have a meter from HF but I honestly don't know how to use it properly. I do have a copy of the manual. 1. How do I test the stator? (*what do I set the meter to?) 2. How do I test the Ignition coil (spark plug cap)? 3. What other things should I test? -Thank you! Bob
  23. Good afternoon everyone, im looking to upgrade the stator in my 2018 yz450f to support a headlight, tail light, etc for a street legal supermoto build. I bought the bike used with the baja designs squadron pro light already installed, problem is, the stock stator is only 75W which dosent provide enough power to run the light for a long period of time, (the battery is drained instead of being charged and the headlight dims and flickers after 15 minutes of riding) my idea has been to replace the stock stator with the higher output stator from a 2018 yz450fx, im just wary of buying it because i have no clue if it will fit, and it could end up being $200+ down the drain, as far as i know both motors are the same with just a wider ratio in the transmission, but also the flywheel engine cover over the stator is different on the yz450fx than the yz450f, i assume for a heavier flywheel. Any input would be greatly appreciated.
  24. My daughter has a 1996 CR80 it did run, but was fouling plugs. Then it just quit on her. Rebuilt the top end with new piston and rings. Found the coil was a little out of tolerance so replaced that. Then found that the flywheel is only magnetized halfway around, is this normal? I got others online and they are the same way. It has spark but thought it was possibly a timing issue. Any ideas or help would be greatly appreciated.
  25. Need help figuring out why my 02 drz doesn't have spark. Recently acquired this bike,ran great for a few weeks, then started up one day and began popping /no power on throttle. After cleaning carb and poking around a bit, I figured out it needed a new stator. Would run fine if I unplugged the regulator. Showed a short on ohm test. Installed a new stator from ricks electronics. Simple fix, right, but no, now I have no spark at all. Called ricks tech support and they told me to swap trigger coil wires, no change. All ohmmeter specs are fine, but l don't know how to check for voltage. Don't have a peak voltage adapter for my multimeter, any ideas out there? Thanks!
×
×
  • Create New...