Jump to content

Search the Community

Showing results for tags 'backfiring'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Community Sponsors
    • Advertise on ThumperTalk
    • Site Usage, Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing
  • Yamaha WRz's Topics

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

  • Speed Through Fitness
  • Moto Mind
  • Test Blog
  • Trail Tales of Enduro in South America
  • Michael File
  • Greg 198
  • Jason Bohl
  • Cole B
  • Loves dirt
  • RodneyBell
  • Johnnyship
  • michael
  • chunky bits of metal in oil

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • Club RMX's Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 10 results

  1. I just bought a 2005 CRF450X because I heard they never die. It had been sitting in an old police chiefs garage and it was his sons. It runs alright for the most part and has plenty of power but as I was riding it today I noticed some backfiring on deceleration. It has a full pro circuit titanium exhaust and in the box of spare parts I got I found an empty JD jetting kit for a 40mm FCR whatever that means and the airbox has been cut out as well. Just wondering if any of that is normal for a bike with those kind of mods. Thanks to anyone who responds! on a side note I want to put a K&N air filter in it as well. Any advice on that would be appreciated too.
  2. Hey guys I've got a 2009 CRF450X with a RS-2 Yoshimura full system on it. I've had it for 2 and a half years now and its great, but since I put the Yoshimura on 8 months ago, it has not stopped backfiring on deceleration. I've played with the fuel screw both ways, and when I finally pulled my plug the last time I had my bike apart I saw white, so I turned the fuel screw out to give it more fuel. Didn't work. Actually seemed to make it worse. I'm beginning to suspect that I'm barking up the wrong tree, that there might be something else going on besides just jetting. The guy who owned it before me put a JD Jetting kit in there with a 165 Main jet with the red needle in the 4th position from the top. Maybe I'm overlooking something or maybe it something deeper. Help me Thumper Talk! -Kennedy p.s. I just had my valves adjusted about a month and a half ago
  3. Buckle in this is a long one. Any advice is appreciated! I have a 2011 RMZ 250 that has done me very well for 4 years. Has been a very reliable bike with lots of power. Last year it started to act up a bit, slightly less power & became more difficult to start, especially cold (side note: it’s a Suzuki so it’s never started great cold but usually 3 or 4th kick was the case). Still ran okay though & fiddled with the fuel screw a bit which seemed to help with the starting/power issue for the rest of the season. This past winter we pulled it apart, put a brand new piston in, checked the valve clearances, moderate amount of carbon build up on the valves which we cleaned off, and put in a new spark plug which is also in spec. Bike still wouldn’t start great cold but was starting on about the 8-10th kick and power seemed to be improved although not 100%. I’ve take it for quite a few rides now and broken the new piston in and am having more issues: -won’t kick over cold at all but bump starts just fine -will kick over first or 2nd kick when warm but NOT when the bike starts to get even slightly hot -very little top end power. Bottom of the gears seem to be full power and the hotter the bike gets the less power I have in the top end -bike began to backfire quiet a bit when hot -won’t idle in gear when hot Any advice on what to replace/trouble shoot next? I had a buddy tell me it could be a worn out injector so that’s what I’m looking at replacing next. Thanks!
  4. Had top end rebuilt with stage1 cam and we rejetted the carb and all good but then I put a new pipe DG pipe on and now it pops/backfires on deceleration.. I heard its too lean.. Current jets are55/158which worked fine until the new pipe.. Is it a jetting issue? Pulling plug later to take a look but its runs great..
  5. Hi All, So I've had this bike about a year now and have slowly gotten it to run perfectly here in Austin, TX. Excellent throttle response, sounded great, only slight slight backfire on decel. The carb was absolutely dialed in for the bike and local conditions for the past 6 or so months until having this current issue. I then changed the throttle tube and grips before riding again, as well as stupidly put gas in it from a tank that may have been sitting for a couple weeks. Went to ride, started up first kick, sounded great. Rode the track for a bit, 3-4 laps, and then right in the middle of a table-top it sputtered and stalled...almost went over the handle bars 😬 Get it back to the pits, turn it off, come back to it a couple of minutes later and she starts back up first kick. However, now if I give it anything past idle it backfires like crazy, has no power behind it and just won't run right except for perfect start and idle. Get it back home and tear it apart, found the accelerator pump lever had snapped off, so I figured this was my culprit. Swapped it out and its a tiny bit better, but still essentially the same issues with starting perfectly and idling, but total backfire craziness if any throttle is applied. So then I began going through all the parts I thought could have an affect: -Drained potentially bad gas, put fresh in; No change -Checked timing; At spec -Checked valve clearances; Within spec -Checked Accelerator Pump to ensure strong stream, did O-ring mod with #78 O-ring; At spec -Checked spark plug; Not fowled, but swapped with new iridium anyways -Tested spark; Looks solid, good sized blue/purple arcs -Grounded out Neutral Switch to see if any difference with timing/rev limit; Nothing -Unplugged TPS to see if any difference; Nothing -Checked carb boot attached to cylinder head; No holes or major cracks, just very small surface crack, 1-2 of them. -Swapped CDI with known working 2009 YZ250F; No change -Checked hot start, which was upgraded to Tokyo Mods aluminum body, seemed everything should be okay, but put new O-Ring on to ensure air tight; No change At this point I'm really scratching my head...I took the carb off again and am going to go through it just to be sure everything is absolutely pristine on the inside, but suspect it is as I use an inline fuel filter and meticulously clean the bike after each run. The carb was also completely taken apart about 6 months ago and re-jetted, which is why its been so solid ever since. Zero starting/running issues. Any insight would be greatly appreciated! I have 2 2009 YZ250F's that both run perfectly, so I feel like I can swap parts from them to try and rule stuff out if needed too. Thanks ya'll!
  6. Hey Gents, My CRF250r (2007) is backfiring a bit on 0 throttle / deceleration. I have read that there are 2 main factors that can contribute to this behavior. First, valves or timing is off. I have recently checked them 2X and they are good. The second factor could be lean on the pilot. Could there be any thing else that would cause the bike to back fire a bit? Can I just richen up air-mix screw a bit to see if it goes away? Thanks!
  7. So I just bought a 1986 kx 80 and it only has 17 hours on the top end and wasn’t back firing when I first got it it just seemed like the carb was gunked up the way it was hitting the powerband but I figured that because the guy I got it from had a 220 size main jet in the carb for winter riding so I just recently put a 160 size main jet and cleaned the carb to see if that was the problem when I start the bike I can rev it up and it will not back fire until it starts to hit the powerband and I know it is not the fuel mixture or spark plug because I measure the oil and I just changed the spark plug. Could it possibly be old gas or the reeds? If you guys know what you think it is please let me know.
  8. I have a 2012 kx250f. I was riding at about 10-15 mph around a burm, the tire lost traction and slipped out. It fell on its right side, facing down the burm so the top was lower than the bottom of the bike. I waited about 2-3 min to pick it up and idk why. Now the bike backfires pretty bad and does it constantly. There's also a noticeable power loss in the lower rpm range. The bike doesn't backfire as much in higher rpms. It doesn't backfire at all when in neutral, only in gear. It's still pretty easy to start (started cold in about 35 degree weather in about 2 kicks after not being started for weeks) so I don't know whats up. Any suggestions?
  9. Hello, I was recommended this form by my local outdoor hobby shop. He gave me an idea what he thought the problem with my bike is, but I want to see what this form thought. My bike is a Apollo RFZ racing I don’t know the exact model, but if you need to know it let me know and I can ask my uncle. My problem is that my bike will run perfectly fine for 10 to 15 minutes (with the Choke fully on because it will not stay running if I turn it off) but then after a little while it almost feels like there’s too much gas inside of the engine. I then will then lose all of my top end power and I can only stay within the first 10% of the throttle or the bike will not move even in first gear(and may I add I only weigh 118lbs). Then a little bit after having that happen for about 30 seconds I will get some extreme backfiring where you can hear all the way down my street. I’ve actually been able to see the backfiring out of my exhaust on my bike. This backfiring will not go away until you turn off the bike and let it sit (not running) for a couple of hours. I’ve only had this bike for I’d say probably about 1 week at my full disposal but my uncles owned it for close to two years now. It worked perfectly fine for about a year. When I went down to his house I was able to ride it but then about a year ago start having problems were it was doing the same thing I just explained. At first he thought it was the carburetor. The first carburetor he bought was the wrong one and did not match up with the carburetor output to the input of the piston area on the dirtbike so he went back and he bought the correct one. That did not fix it. Then we messed with the fuel to air ratio on the carburetor and that didn’t help at all it ether. Now some of my other relatives said they think that something is wrong with the timings where the fuel is put into the piston chamber, ignited, and exhaust. My local hobby shop said it might be something with my injectors. I read another form on here that had similar problems that he didn’t have top end power but he didn’t mention anything about backfiring. People said something about getting new injectors or tuning them but I’m not good with motors. I am very good with electronics tho. I didn’t know if anyone had any idea what my problem is. I appreciate if you read all the way down to this. If you know what my problem is and you know of YouTube videos I can watch to help me solve it please link them in your answer. Thank you!!
  10. I recently rebuilt a 2008 kxf250 over a long period, the bike ran fine was a bit hard to start and couldn’t work out the problem, after cleaning the carb spotless and putting it back together was a little better but wouldn’t run for long. Then it slipped it’s time chain and died after examining the bike again I found the rings spacing weren’t properly split around the piston. Thinking it may have hydrauliced? I took the head off, honed it new rings on, put it back together, the timing is perfect the shims are bang on but I still can not get it to start. It will kick over fine and back fire or run for a second then die! It’s driving me crazy, does the engine need to come back out? Or is it as easy as a new spark plug ? The plug seems fine and still has spark !!! Someone please help!!!!
×
×
  • Create New...