Jump to content

Search the Community

Showing results for tags 'bogging'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 33 results

  1. Hi all, I have a question that i haven't found some clear cut info about. Id just like to hear it from the community.... my mate and i are honda CRF boys , and sadly when we were recently on an out ride in the South African landscape, his engine came to a halt & seizure! what a day it was getting the bloody thing back to the car! Anyway we are young adults at uni who dont really have a lot of mony spare! we managed to find a way to rapidly replace the bike and to save money. We found a running 2004 yama yz250 2t and the guy traded us a seized 2005 crf250 for this- he specialized in chop shopping Honda and obviously saw value in this trade. it obviously came with its quirks.... this yz250 has: -1998 yz 250 motor -CDI from an 80cc yz When we first took the bike to the track it would not start. I noticed the following: -small holes in the expansion chamber (a few, none bigger than the tip on an Aux jack)- what is the impact of these small holes on the bike? ( i will use fire-gum to fix) -muffler does not tightly fit to the end of expansion chamber. FYI, fuel mix was 50:1- recommended by the oil we used- i have been told that old Yamaha are better with more oil? 25:1? So leading up to my question: when we eventually got the bike started (Bump start) it really ran lumpy, and bogged when the accelerator was pulled and eventually died. when i get the chance to look at the bike, what is the impact of holes in an expansion chamber?- could this be a reason for starting and power issue and bogging under acceleration?? Could this be because of a CDI from an 80cc? Could this be Fuel Mix? Spark Plug? apart from those questions, i am going to change the spark plug anyway- i can assume that maybe this could be due to a faulty plug?- maybe?? anyway, this is what i know. perhaps you guys would be able to add to my theories or tell me something more that i could investigate? thanks, Luke
  2. A 1994 KX125... This is my first 2-stroke (and a new purchase for me), i was told by the previous owner that the oil from the exhaust was a sign that it needed a new piston ring. Replaced the piston and ring and now the bike bogs down bad from a stop/very low speed while in first gear. New piston and ring (Wiseco spec sized for the year but is flat while the original one was crowned) Cleaned the carb (42 pilot jet with a 158 main jet) 800' above sea level Reeds look great Repacked the FMF silencer (still have oil out the exhaust so I know its running rich) I just can't figure out what else to do or check. The bike has great pull and power in the upper RPM range of first and all through the rest of the gears it pulls strong. Just looking for something that I might be missing. I have been searching this forum along with others for an answer to the issue I am having but have been unlucking in finding any leads...
  3. I was riding my 2015 yz250fx at a local MX track and I came out of a corner slightly lugging the motor out of 3rd and the engine power dropped immediately and began backfiring with the compression over and over and would not gain power until I down shifted and it took off like a rocket. Only happened 2 times over a 3 hour span. But I'm scared it might randomly happen going up the lip of a jump. Bike has fresh gas and about 70 hours on it any ideas?
  4. Rebuilt my fcr carb and it started doing the bs bog at 1/4 throttle, it sounds really bad. It continues while holding the throttle down in that position. 168 mj, 48pj, stock air jets, k&n filter, wb e2 pipe. Carb has BK and o ring mods, grey wire cut and yz timing. Help a brother out!
  5. Ok guys, new to the forum and wondering if anyone has some tips for my bike. 02 yz 125 stock bore . bike used to foul plugs all the time no matter in trails or riding hard on the track. fixed that with a friend we took the carb apart and re jetted cleaned etc. bike started bogging and cutting out a lot but plugs were always great color. he suggested float height was off so he fixed that and the bike was running great . about 10 rides since the fix with it running good , but went ou today and 2 seconds into riding bike stalled . wouldn't start checked plug it was perfect color put a new one in and stared right up but kept bogging and stalling all the time . checked plug multiple times and it was good. always riding hard even in trails or would be in 4th on the track and would just bog out. breaks up sometimes in high RPM too. Anyone have any ideas just sick of it at this point . all help is very appreciated thanks.
  6. I have just purchased a used 2009 CRF250R that has sit in a garage for 2 years. Only rode a handful of times. When I ride it when call on it in 1st and 2nd gear mostly it bogs. But when i roll into the gear it is perfectly fine. I am new to bikes and just need an idea of what this problem could be. Thanks!!
  7. Hi folks, I recently purchased a Honda CR80 from a friend. It was sitting in a shed for 3 years and was beat pretty hard in the past I believe. I took the opportunity to get my first bike for cheap knowing I would have to fork out some cash on it. The main issue I found was that the crankshaft seal on the clutch case side was shot so I replaced it the bike started to run ( did not even idle when I got it). The issue I am having now is that when at WOT it revs high but then start to bog down it only happens on WOT. The lower RPM range is fairly clean and responsive but if i go WOT it goes up and then falls off hard. I have check the main jet, primary jet and float bowl height as well. Any ideas you guys can come up with will be much appreciated !
  8. First time posting on here. Forgive me if it’s in the wrong place. Have a Tao tap db17 that’s started bogging on the very low end of throttle. Cleaned carb, just adjusted valves to .004 and I think .005 on intake valve. Have fiddled the air fuel screw in every way and havnt been able to get rid of it. Almost dies with choke on and idles strong without it. Any input appreciated! I’m thinking maybe an intake leak? Or possible rejetting. Thanks!!
  9. hey My name is connor and i have a 1985 honda xr 600r with duel carbs. when i received it it had great compression and no spark. i put a ricky stator in it and spark is great. i went to start it up after i cleaned the carbs thoroughly, but i am afraid to split them apart. it started up and was riding great, but also shooting fuel out of the air box, the next day she just cut off while riding and wouldnt start back up, i took of the carbs and on the low end carb the jet was unscrewed. i screwed it back in and but the carbs back on, and the bike was hard to start but wont idle nor rev up it just bogs then dies, please help!!!!!!
  10. Hi all, I have a 1993 XL600R which has a snag or maybe 2. The engine has recently been fully rebuilt, but the problem existed beforehand and was not the reason for the rebuild. I mention this so that we can discount any mechanical issues. Fault symptom#1, The bike will start and run no problems whether hot or cold. It performs really quite well apart from a couple of issues. I have noticed that if I really snap the throttle open quickly, the engine will bog momentarily, (and would probably die if I didn't close the throttle), so for example if I was riding along in 1st or 2nd and wanted to get the front wheel up to pop it over a log or something, unless the bike was up at mid range RPM, the engine will falter and die, and I have to close the throttle and then open it more progressively. It will even hesitate at mid range revs, but not significantly. Not much use off road! Carbs have also been fully rebuilt and jets sorted etc. It will also do this with the choke on, so I don't think it is a lean cut or carb problem, also doing a plug chop and the plug is a perfect colour. I'm thinking ignition and not enough advance? Fault symptom #2, The bike doesn't like revving out in top gear, although sometimes it will! It will hesitate and I have to back off the throttle and maybe then I can get it to rev out. However sometimes it just revs cleanly right through... I have measured the stator resistance and that is within 80 ohms of where it should be. The pulse generator on the other hand is down at 380 Ohms cold, and 450 hot, the Honda book says it should be 510 - 570 but doesn't say hot or cold. Is mine showing too much of a difference? I have no way of testing the CDI box and it is an early one with the circular plug. How many £££ to replace it :-/ Anyone shed any light on the problem? Thanks in advance, Mark.
  11. I have a 2005 CR250 and it runs really well except for one issue that I've been having over and over again. When I'm on the throttle the bike is responsive and feels crisp, but when I'm coasting down hill or off the throttle in general the bike will out. I've learned to just avoid by working the clutch and keeping the RPMs up, but it increases fatigue and arm pump really fast and it's a bitch during a race. Also, I have great midrange in the power band right now, but the low end could improve, and the top of the power band is very flat. I've pulled the carb apart and cleaned it multiple times, but after awhile the same issue comes back. The float gets stuck and the bowl fills with gas and chokes the bike out. If I leave it in the trailer with the fuel petcock on it will piss gas out of the overflow, and it doesn't like to idle for longer than about 30 seconds unless you're hitting the throttle. I've tried throwing a flywheel weight on so I can ride in single track conditions and get the low end pull but the stalling issue remained a problem. Would it be better to just go with a Keihin carb and run different jets, or does the smart carb really give you a better ride? I'm considering putting a Lectron Carb on there so I can just be done with always trying to rejet the POS Mikuni, and I can freely ride from elevations of 1000ft - 6500ft without dealing with a finicky carb, it's got me pretty annoyed by now. I've heard really good things about the Lectron so far and I'm curious if any of you guys have tried them out? If so what did you think? Do you think it would help get some more low end out of the bike and remedy the stalling out? My skill level is intermediate to advanced, I ride in the Central California area mostly between Carnegie and Hollister SVRA and race District 36. Mostly into hillclimbs, single track, and woods riding.
  12. I'm new to this form and have a couple of my bikes I have questions on. First bike is my 2003 KTM 450 SX. It runs great and I can run it down the road throttle and on trails no problem without it dying on me. But when I jump it, it spits, sputters and dies. So when I land I need to pop the clutch to get it started again. Any idea what this could be? second question is on my 2003 KTM 125 sx. When I'm riding it it tends to surge around 3/4 to full throttle. But when I let off it will kinda go back to normal. I've cleaned the carb, new air cleaner, fresh rebuild, just can't figure it out. any help would be appreciated. I am a marine mechanic so I usually can figure this kind of stuff out but I've been stuck on these two bikes for awhile. Thanks
  13. I have a 2007 DRZ400SM with 8500 miles on the clock. Recently when riding, in first gear going up hill kinda slowly but with gas it will start to bog down, and then lurch forward, and then stall. It also did this the other day when I was going about 30 mph in 2nd or 3rd and once I pulled in the clutch, it died. I let it sit for a few minutes and it fired right up again and I revved the piss out of it in 1st gear, and it died again a few minutes up the road. I took off the carb, cleaned the jets and the carb with carb cleaner, has a new petcock, and fuel line. Fuel flows fine when I start it and have the fuel line disconnected from the carb. After I reinstalled the carb, it fired up fine and idled fine, but the same problem only 500 feet up the road. Mods are listed below. yoshi full system rs4 dual exhaust 3x3 rejetted carb K&N air filter This may have been asked before, but I could not find a thread of this exact nature. Thanks.
  14. I own a 2009 kx250f and recently rebuilt the motor. I put a new top end in and replaced the valves and shimmed them to spec. The bike ran great for roughly 12 hours then one day at the track in the middle of riding it started to bog and backfired really loud. I continued my lap and it repeated the same thing then the bike just died. It then wouldn't start so I bump started it and it ran for about 3 seconds then died. I took the bike home and rebuilt the carburetor and put a new spark plug and fired it up and it ran for about 3 seconds again and died. I don't know where to go from here except taking it to a shop. If anybody has any ideas i'd highly appreciate your opinion!
  15. Hi all i have a 2016 ktm 125 sx with 3 hours on and it has n weird bogging issue. It runs great with lots of power until i dont ride on the pipe for about a minute, then i have to clear it up again. Or it would just platter until it cleans itself. please guys any advice would help, this is driving me crazie.
  16. Hey all, I just bought a street legal 2005 WR250F. Took it out once three weeks ago. Did about 60 miles on the dirt and 15 on the road, bike ran great. I took it out this past Sunday and was about 75 miles into my ride when the battery died. The battery is cheap, but it is brand new and was on a battery maintainer the whole time while it sat in the garage. I kick started it, and it fired right up. I was on the road for about 5-10 miles in fifth gear when I felt the bike slow down a little bit, and I noticed the sound coming from the bike sounded a bit deeper than usual. About a half mile later the bike started to bog down like it was out of gas. I filled the tank back up and experienced the same problem. The bike began to bog down, then puttered out like it was out of gas. Eventually the battery completely died and I was not even able to kick start it. I trailored it home, hooked it up to the maintainer, waited a couple hours, and the bike fired right up with the electric starter and the choke out. However, it was still puttering a lot when it was idling at this time. If anyone knows whats up, I would appreciate any and all help. Thank you. #Yamaha#wr250f
  17. Hoping you guys can help. I have a 1982 IT 175 that I just can’t get to run properly. This is an old bike that we are trying to get up and running for my son. The compression was poor so we pulled the top end and had it professional honed and then installed a new wiseco piston and rings. The bike fires up and idles on the first kick but any amount of throttle just bogs the engine right down until it almost stalls. I’ve tried to play with the timing but for all of my efforts I still can’t get seem to see the timing marks with a timing light. The only other symptoms are that I have black oil spattering out the exhaust port and because the clutch rod isn’t seated properly I have foaming oil coming out that side. I thought it was a carb issue so I pulled the carb of my other 1981 IT175 but that didn’t seem to change the bogging issue. Thoughts comments and suggestions very welcomed.
  18. Not sure if I need to go through the carb or if I need richer jetting or what but I bought the bike for my kids from about 2500 ft elevation and it is currently sitting 20' above sea level on the coast. It has decent low-end power and decent power on top but right in the middle it just bogs down for a few seconds on its way up the powerband. It's okay for now as they are still learning to ride, but I want to get it sorted soon. Btw, the washer has been removed from where the header meets the head, and throttle stop removed and glued over. Any ideas on what's going on and suggestions on what to try to improve power to engine and wheels? Thanks
  19. Greetings to all, Recently i experienced the weirdest issue while riding my 2006 KTM 450 exc, the bike started as normal the morning of the ride , 3 miles from where i left the bike bogged down when given the slightest throttle. It starts right up but will literally sound like it wants to die when applying throttle. I copied a video link to this thread in the attempt to make my symptoms as clear as possible to you guys for the best advice . Oh btw , 2 days ago i change the oil , oil filters, air filter and spark plug.
  20. I bought a pw80 (1999) and it starts and idles fine. The problem I am having is that as soon as I engage first gear it bogs down and dies half the time. The times it does not die the rpms will go up for about 2 seconds then they bog down again and the same with 2nd and 3rd gear. I just don't understand why it bogs out when I put it in gear. I have tried several things to remedy this with no luck. Here is what I have done: Removed oil injector, put a plug on the carb where it was injecting and put a cover over the case where the injector used to fit. new piston, new rings, new piston bearing and had the cylinder honed out changed the transmission oil twice cleaned the carb out multiple times pilot jet 15 main 130, also tried a 30 pilot jet, same resultes needle clip 2nd position new spark plug opened up air box took out the restricter ring on the exhaust header and gutted the stock tail pipe. I have searched this forum and found people with similar problems but none of the solutions worked for me. Im thinking maybe its the clutch. with taking out the ball bearings help it or is that specifically for shifting purposes only? Could it be timing? When in neutral I can get the rpms pretty high but it does have a slight cut out thats almost imperceptible. also if it is the timing do i need a compression tester? (I read the timing thread and still a bit confused on how spinning the stator will change the timing.) THanks for any comments that will help and no thanks to comments that are not helpful.
  21. I bought a non-running 2015 Crf450r from a guy who said that the local honda shop said it needed a new ECU. The bike has maybe 20 hours on it tops it is spotless. I changed the ECU and got nothing. Started to dig deeper and found out it had no compression. The nikasil (however it is spelled) had completely flaked off the upper third of the cylinder. Replaced the cylinder and put in a new piston still nothing. Swapped out the fuel tank in case the pump was bad, nothing. Checked all electrical connections and everything looks good. After a bunch of headache, finally got the bike to start by spraying starting fluid in the cylinder AND applying an external power source to the fuel pump. Once the bike starts up, it idles fine, revs fine, etc. However, it WILL NOT start without the external power source. Since finding this out, we have replaced the stator and tested all of the connections going to the ECU for a break or bad connection. Still nothing without the power source and starting fluid at the beginning. I am lost at this point as far as where to look next. Any suggestions or tips would be very much appreciated.
  22. I bought a RM125, which is modded out to a 144 and after riding about a lap and a half it starts cutting out at high rpms. I cleaned the carb two or three times put a new spark plug in it and it is still cutting out. Also checked the reeds and they seem to be in great shape. Thought about swapping the stator with one I know works and trying that out. Anyone have suggestions? I have a video from my GoPro of it cutting out and bogging down but I can’t seem to upload it. Thanks for any input!
  23. Whaddup boys and girls, New around here, as well as very new to the dirt biking (riding in general) scene. I recently moved out of the city and more, country livin' so I got a dirt bike. I got a '04 YZ250F and haven't had much problems with it, except as I've been getting more and more comfortable on the throttle, and practicing my wheelies and such, I noticed... Low RPMs (Just above standstill, probably below like 10-20km/h) When i crack the throttle, it bogs if I'm going very slow/at a stand still. I have to release the throttle and twist the throttle more slowly (up to about 20km/h) then I can crack her wide open no problem. My question is, because I bought a racing bike, is it intented to be like this, since they would require a lot less low end power (since they're starting in dirt/mud/sand etc) or is there an issue with my bike. If there is an issue, what would possibly be the fix? Since i've had my bike (About 2-3weeks now) I've done: -oil change, air filter change, oil filter change, installed new sparkplugs and personal stuff such as suspension stiffness, handlebar position. Anything else I should be doing often other than those ^ (above) and is there a fix to my bike issue? or this how it is suppose to be? Thanks in advance homies.
  24. Ok, so ive got a 98 yz80, it runs amazing. Ill fire it up and it starts first kick. Idles great. Ill ride it, and its pretty good in the low end. But sometimes, if i open the throttle it will bog, it slows me down, could it be a rich bog, or a air bog? then ill just hold clutch in, rev it back up and itll be fine. Its not too big of an issue, but it sure is annoying. Im running 50:1, do i need to be running more oil, or could it do with something else?
  25. I have the following issue on a brand new 2019 KTM XCW 300. On low RPM, the engine is sputtering (sorry if I can't find a better word, I am not a native speaker) It feels like a cold engine but all the time, even after 3 hours of riding. Apart from that, the engine is a beast and if I open the throttle a bit then there is no issue. I tried updating to the latest firmware + change the reed valve from stock the vforce and back to stock again with no success. Any idea what might cause this and how to fix it? Here is a video of the issue:
×
×
  • Create New...