Jump to content

Search the Community

Showing results for tags 'cuttingout'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Advertise
    • Community Sponsors
    • Site Usage & Functions
    • Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • The official Aussie 2 Stroke club's Favourite riding places
  • Folsom Trail Riders's Topics
  • NV Desert Exploration's Discussion

Categories

  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles
  • Powersports Gear & Apparel

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • Folsom Trail Riders's Ride & Event calendar
  • NV Desert Exploration's Stuff that happens on a particular date

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 5 results

  1. Thanks for taking a look. I hope someone can point me in the right direction to get this headache solved. I'll try and be as detailed as I can without bombarding you all with a wall text.. My bike is a 2005 DRZ400S with over 20,000 miles on it (mostly highway but lately more dirt). I just recently brought the bike in (after a good 3 hour ride in the mountains) to a local motorcycle service shop (Cycletune in Portland, OR). They did a list of maintenance work as well as replaced the tires, relocated my ignition switch, removed side stand switch, etc. I took the bike back home and it died after about 15 minutes on the highway. Now, my bike is experiencing intermittent loss of power, backfiring, stalling, etc. The mechanics working on my bike threw up their hands and told me they tried and couldn't figure it out. They said they did not believe that they caused the problem and did not know what was causing it. They said that they could "start throwing parts at it" and charge me hourly to try and figure it out... Before my bike died on the highway and was towed back to the shop, I got their "level 3 service" (highest service package available). This service included: Oil and filter change, Battery check, Wheel & tire inspection, Cooling system check,Inspect/clean air filter,Lube/adjust all cables and pivot points,Clean and adjust chain/belt,Inspect brake system,Check electrical system,Inspect clutch components (external),Fastener check,Set tire pressure,Safety check,Spark plug replacement,Carburetor/throttle body synchronization,Inspect/change transmission fluid/driveshaft fluid,Inspect steering head & wheel bearings,Cooling system check & flush if needed,Brake and Clutch,fluid flush. After they took my bike back in and couldn't fix the intermittent problem, they gave me a handwritten letter saying the following: "Level 3 service was perfored. All fluids changed. Valves checked (within specs) side stand switch eliminated. Bike had intermittent stalling problem and was towed back to shop. Problem was eventually replicated on test ride. Intermittent cutting out, loss of power. Eventual stalling was experienced. Fuel petcock was checked at the time of stalling - appeared okay. Correct level of fuel was found in float bowl at time of stalling. Pick up coil was replaced. New pick up coil did not solve problem. Intermittent problem still exists." Here's a sound clip of the problem (it starts around 0:14). Bike was warmed up for about 10 minutes before the audio was recorded. The bike idles just fine. Any ideas on what is causing this? I'm somewhat mechanically capable so I'm going to try and fix it myself (partly because I lost faith in the shop I went to for a variety of reasons and don't trust that they will fix it and partly because other local shops have a wait time of 4+ weeks to get my bike in). Thank you!
  2. Hey guys, thanks for taking the time to read. A couple of days ago I went on a little beach ride and come across a shallow crossing (Salt water) and decided it should be okay if I wash it well after. Anyway, I crossed the water a little bit too fast and got a bit wet. Around 500m - 1KM after the crossing, the bike cut out. Couldn't get it going and had to push it home, luckily it was only about 1KM away from home. I got it home, had a beer and went back to try and start it again and it started right up so I thought nothing of it. A couple of days later I attempted to go for a ride and couldn't as I drained the battery trying to start it previously. So I charged the battery right back up to approximately 13.6V. It kicked right over and I took off, got about 500M and it died again so I pushed it home. Checked the battery voltage and it was fine, so that is not the issue. Checked all fuses and they are good. So I left it for a day, and started it again the next. Exact same thing, rode about 500M and dead. What do you gents think is the issue? I don't know whether its an electrical issue, like maybe some connections of oxidized up (happens very quick here on the coast). Or maybe its something to do with the fuel not getting into the carby. What is the first thing I should look at? Thanks a ton guy! Bonus, here is the video where the drama occurs (Starts at 6:50)
  3. I bought a RM125, which is modded out to a 144 and after riding about a lap and a half it starts cutting out at high rpms. I cleaned the carb two or three times put a new spark plug in it and it is still cutting out. Also checked the reeds and they seem to be in great shape. Thought about swapping the stator with one I know works and trying that out. Anyone have suggestions? I have a video from my GoPro of it cutting out and bogging down but I can’t seem to upload it. Thanks for any input!
  4. Over the last year or so I've been having issues with the bike cutting out, and so far they have all seemed to be fuel related. The first time it happened, I pulled the pump and tested it for flow on the bench. It was right on the edge of being too little. I replaced the filter and that fixed the issue for the next 30 hours or so. Then it started happening again. This was right around the time, I normally do a full tear down so while I had everything apart I checked the what the spray looked like out of the injector, which looked great, and made sure the throttle body and everything was perfectly clean. I checked all the electrical connections of the injector, the fuel system and the ignition system. They were all good. As the bike had around 200 hours on it at this point, I figure it was worth it to replaced the ignition coil, and plug wire and boot as well as a new spark plug. Everything went back together, and not surprisingly it was still cutting out. I decided the 200 hour pump was probly getting weak so that got replaced next. However as you seem to only be able to buy the oem pump as an entire assembly for $300 I used a Quantum pump that came with a lifetime warranty. The pump fixed the issue and the bike became much easier to start. Now recently I was getting ready to go riding, and went to pour gas in the bike. I started pouring gas in and realized the gas was a darker brown color. Turns out my dad had poured gas out of a recently acquired project bike that had been sitting for a probably 30 years into that container. I drained all the gas out of the tank and filled it back up with new, clean gas. The bike had never been run with the bad gas in it. I started riding and it started cutting out immediately at higher rpm. I put in another new filter, but same problem. I would think this has to do with the bad gas that I put in but I wouldnt think any dirt made it past the filter without running the bike with the bad gas in it. Could dirt have really made it past the filter and clogged/damaged the pump or the injector?
  5. 2013 KTM EXCF 350 Replaced spark plug cap after experiencing sputter/ cutting out after the engine got warmed up. Now it idles and runs strong but will start to cut out if I give it full throttle. I can get to high RPM’s as long as I only give it 50-70% throttle. It’s almost like I hit the rev limiter and then it chokes. It takes a few seconds to recover and it will go again.
×