Jump to content

Search the Community

Showing results for tags 'decompression'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV/UTV
    • General ATV/UTV Forums
    • Make/Model Specific
    • ATV/UTV Technical Forums
    • Special Interest Forums
    • ATV/UTV Regional Discussion
  • Inside TT
    • Inside TT Forums

Categories

  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles
  • Powersports Gear & Apparel
  • Trucks, Trailers & Toy Haulers

Products Categories

Vehicles Categories

Garages

Blogs

  • Gary Semics Motocross Schools
  • Speed Through Fitness
  • Moto Mind
  • Test Blog
  • Trail Tales of Enduro in South America
  • The Rides and Writes of #141
  • Dual Sport Duo
  • Garrahan Off Road Training
  • Breaking Moto
  • Ontario Dirtbiking || CRF230F
  • Christopher sizemore

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 7 results

  1. Otto646

    kx250f God Awful Noise KX250F

    I recently purchased a 2010 KX250F from a friend of mine that had been sitting in his garage for about 5 years. The bike seemed to be in decent shape and the price was right so i picked it up. I went through most of the bike before riding it (air filter, oil, greased all the bearings, adjusted suspension, changed all the fluids, etc) The valves sounded a bit loose so i decided to have a "Buddy of mine" adjust the valves. I get the bike back, go for a ride and the cam chain tensioner falls out while i was riding, luckily i caught it very soon after it happened and it never jumped timing. I put the tensioner back in and continue to ride the rest of the day. as the day goes on the valves sound much looser than they were originally before the adjustment was done, I decided to call it a day and tear the bike down myself. I shim the loose valves and button the bike back up, but now the thing sounds god awful. Straight up clacking coming from the right side of the top end. Since then ive probably had the bike apart and back together 4 or 5 times trying to figure out the problem. Its not the auto decompression valve, every valve is in spec, timing is solid, and the cam chain tensioner is working fine. I'm stumped. anyone have any thoughts?
  2. mrwindta

    Drz400 Cylinder head fitment

    First i want to thank everyone for their input into the vast amount of knowledge that can be found on this site. It makes life a bit easier and interesting for people like me. MY question is about fitting a ltz400(or klx400)cylinder head onto a drz400. I've searched the forum quite a bit and need to be sure a couple of things. 1. I've read that the ltz400 head is a direct fit for the drz but i would need to plug the manual decomp if i'm putting the cylinder head on a drz400s model. How exactly is this done?I'm assuming the ltz400 head has manual decomp 2.If i were to buy a ltz400 head to put onto a drz400s, would it make a difference whether i bought the assembly parts (cams,valves,shims,springs,etc) for the drz or for the ltz? 3.I've read that the klx400 head is a direct fit also. Is there a specific year klx400 that only fits? Thanks in advance for the responses!
  3. Hi All, I was out riding with my son in the weekend and after about 3 hours my husky te250 suddenly died. The engine cut out, the back wheel locked up and I skidded to a halt in the sand. i tried to kick her over but the KickStart only moved a couple of inches and then stopped. I then pulled the decompression lever and the KickStart turned her over freely, but as soon as I let it go it would move a couple of inches and stop again. I am going to take it to the shop this week but thought I would see if anyone could shed some light on what may have happened. Up until this moment it had been running great and because I was just following my boy around on his PW80 I was not giving it much of a workout at all. i was riding on sand through a forestry track and also through quite a few fairly big puddles, but the breakdown happened a long way from any of the puddles. now I'm just hoping it's not too major !! thanks for any help
  4. TxSamsquanch

    Decompression Issues?

    Hey guys, I believe I have some "Auto-Decompression" issues. It happened randomly and suddenly on the way home from work a week or so ago; I came to a stop sign and heard a "plop plop clack clack plop bluh" and she died. Started back up, drove around and then when I was slowing down again, "Clack clack plop plop bluhh ded" like it was mechanically failing at low rpm idle. It does not happen every single time it idles, but just often enough to stop riding it for fear of really &%$#@!ing stuff up. I didnt get a video of the clack clack plop plop upon engine failure very well but it makes the noise on start up as well. My Climer manual doesn't have info about the auto decompressor but I have heard it's an issue that sometimes happens. http://www.partzilla.com/parts/search/Honda/Motorcycle/2008/XR650L+A/CAMSHAFT/parts.html I think I'm looking at replacing #6, #10, and #5 on that microfiche. Can anyone confirm this is a problem that exists or do you think I have a different issue? I want to get some feedback before I start tearing into it.
  5. What does everyone do with the manual decompression kits that come with the kicker kit? There must be a pile of them somewhere!
  6. I freshly rebuild top on my 09 yzf250 with new valves and piston. I put it back toget her and it ran mint, turned off starting back up and really out noise coming from top end( not normal ) so I was freaking out. I took the valve cover off after guessing it was the auto decompression sticking and played with it a little and it had stopped, pUT it back together ran mint, thought I had solved the problem. Yet when starting it up again after a oil change the noise was back again. ffs, tore it apart and took the exhaust cam out and it was sticking a little but nothing to worry about ( I thought ) I gave it a good clean out with brake cleaner and air compressor. as the decompression comes on it gets stuck half way and feels like something is grinding away in the shaft. sometimes I cant even get it to return. I can even see a edge pointing off the exit of the shaft, means it's being grinding away the insides, so something is stuck in there but how do I remove the decompresson system to clean out? cheers
  7. stevemcqueen1968

    DR350 issue with valve clearance and decompression

    Hi everyone, I recently got a 1990 DR250 that had the engine swapped from a DR350, presumably 90-93 model. It was missing the decompression lever and cable, and the previous owner used it that way. I put on a decompression lever and cable, then adjusted the valve clearances. My problem seems that either the decompression lever will work and become engaged by the lever, and click back when it hits TDC but with no compression overall, or I have high compression but the decompression lever does nothing. Ive tried to adjust the exhaust valve to the manual spec and even play around with increasing or decreasing the clearance. So it seems either I can kick it with no resistance and no combustion, or nearly impossible to kick but a sputter hear that it wants to start. Am I doing something wrong, or am I missing something?
×