Jump to content

Search the Community

Showing results for tags 'electricalhelp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing
  • Yamaha WRz's Topics

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 10 results

  1. So im trying to diagnose a no spark issue on my new to me 2000 DRZ400e. I bought it with this issue. The previous owner replaced the stator with an aftermarket one but couldn't get it to go. When I got the bike I unplugged the 3 yellow wires coming out of the stator and connected a circuit light probe to the pins one at a time and cranked the bike over. The light lit up but no spark out of the plug. Since then I tried again but the light probe doesnt glow on any of the three wires. What could of happend? Is the stator bad. Could it of been installed incorrectly? Is that possible? I dont know much about stators. I also tested the ohms between 1-2, 2-3 and 1-3 but all three tests showed an in spec reading of 0.6 ohms. I also tested the black to white 0.02 ohms and blue to green whitch was also in spec. The stator reads good but i dont get any power out of it
  2. Can you replace the wires in the 2 pin connector? I jumped the gun cutting the connector off and a friend had the male ends so I could have kept this together. I’ve watched a video showing removing the pins with a safety pin but I can’t figure out which way these release.
  3. Need help, cant seem to figure out how to hook up my wiring for my headlight/tail light/signals The original wiring harness was cut down prior to me owning it It goes from 7 wires to 4 and I cant figure out for the life of me how to hook them up to get power to my switch etc.... theres a picture attached for reference it's got the power wire going from a single wire into a double connector as seen in pics please help I'm stupid with electrical 2003 klx400r
  4. Hi guys I have just purchased a 2018 Wr450f second hand and everything on the bike is in good nick it has only 2,300km on it. But only issue I have with it is I have problems starting it up when it’s cold with the electric start. How can I fix this? Because it just keeps ticking over and doesn’t fire up until it’s warm. When it’s warm it starts up fine
  5. So i have an old thumpstar 110 cc pit bike and i am trying to get the electric start on it to work. The starter button is not working however I am able to bypass the starter relay by placing a screwdriver between the two contacts and then it works just fine. What things could be going on here and what can I try?
  6. So here is the story. I picked up a 2011 KTM 350 xcf. When I got the bike it would start with the E start but it seemed like it was cranking over very slowly. Within the next week it started not cranking over unless I kicked the kicker down a notch until I heard the fuel injection engage then hit the button. Now I just hear a click when I press the button. So I went and picked up a new battery because this one seemed old and I just wanted to try that first. I put the battery in and it fired up right away. Seemed like it was working as it should. However, It only fired up like that one time, and since then I have not been able to get it to crank at all. I found some burnt connections from the voltage rectifier, so I cut and replaced them, I also replaced the rectifier. Still nothing. I just tested that I have power from the batter down to the starter, everything is good there. I don't know where to go next. Im thinking it could be a bad started but then the battery working right away is throwing me off. I charge the battery though and nothing works. Any ideas? It's driving me nuts! Thanks in advance.
  7. Just picked up a 93' XR650L and there are no rear turn signals. Front left/right come on solid and the light on the dash comes on when I hit the switch to left or right but nothing in the back. Checked the fuses and all good. Any ideas?
  8. i got a 1986 XL600R and it was running rough and hard to start also the kill switch dont kill the engine. so i overhauled the carb complete and replaced the stator so now it stated up real easy but i still cant get it to chargeor turn off. i noted that the head light was flickering so i repaced the ac regulator and now no head light. i got a new voltage regulator and the main fuse is blows when i instaled it so i took that off still not chargeing where do i start to fix this cause idnno where to go now.
  9. Hello! First post here. I’ve got a 2006 TTR230 with a no spark issue - I mean no spark at all, not even weak spark, both visibly and also held the plug. Here’s what I’ve checked/replaced, and has been verified as not the issue: -faulty switches i.e kill switch -CDI (bought a new one) -stator, charge and pulse coil -wiring harness, connector points -ignition coil, spark plug boot, bought new spark plug of the right type -battery has been load tested and holds a proper voltage -starter circuit works properly with no issues I purchased this bike as a repair project. I’ve run out of ideas and would, please and thank you, appreciate some leads in the right direction. I suspect there is some sort of issue related to the rotor and pulse coil. I plan to investigate there further. Maybe a sheered woodruff key is causing some wobble? this is my first dirtbike repair project, and my mechanic experience is novice at best, but I’m trying to learn! Yes, I do have a Clymer manual but I’ve gone through each of the prescribed solutions and wouldn’t mind some insight from more seasoned dirt bike mechanics. Thanks! - Jay, campingChairMechanic
  10. Hi all, I recently bought a 2003 DRZ400S have ridden it a few times on short road rides. Today I took it on its first dirt ride, about 15 minutes into the bumpy ride I tried getting up a steep hill. I had to give it quite a bit of gas in first and not long up the hill I noticed that the bike wasn't responding to me giving it throttle then it died. Lights went out, and I had no power. Speedo, dash etc. Had nothing. I tried to bump start it and could get it going for a couple of seconds but opening the throttle did nothing and it died again. I checked the battery connection and everything seemed fine. After rolling back down the hill a ways I noticed the LED lights in the speedo turn on for a split second and jiggling the key a little could get them to come on for just a second. Anyone seen an issue like this? Is it a bad ignition?
×
×
  • Create New...