Jump to content

Search the Community

Showing results for tags 'hot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Advertise
    • Community Sponsors
    • Site Usage & Functions
    • Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • The official Aussie 2 Stroke club's Favourite riding places
  • Folsom Trail Riders's Topics
  • NV Desert Exploration's Discussion

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • Folsom Trail Riders's Ride & Event calendar
  • NV Desert Exploration's Stuff that happens on a particular date

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 9 results

  1. Just got my bike from the shop and had the top end rebuilt. Started it up in the parking lot and ran it till it got hot and the engine kind of bogged down and died. When I tried to crank it back up, I could stand on the kickstart and it would budge. The engine had locked up so I took it back in and the technician said it could be that the cam chain tensioner hadnt set yet. He took the side of the motor off and manually tuened the engine over and got it goin after it cooled off. I took it home and rode it for about 20 minites and it never died, but I shut it off to check something and it wouldnt start back up. The shop I had it at said it might also the a worn crankshaft bearing that expands when heated up and keeps the bike from turning over when hot. They said it wasnt covered under the warranty of the work that they just did. Is this true? Whats the process for fixing this and how much would it cost?
  2. I have a new FE350 (purchased in May 2018) and don’t have that many hours on it yet, about 30. After initial break in I was riding it in Colorado north of Durango between 9000’ and 12000’. On a single day ride (only about 40 miles and not strenuous two track) the right plastic between the exhaust pipe and my right leg actually melted through. Took it back to the dealer in Albuquerque who repaired under warranty by replacing the plastics (double thick heat shielding installed on the back of the plastic next to the small mounting bolt) and wrapping the exhaust pipe from the head to the muffler. Have taken it out on a few very gentle rides in the Albuquerque area over the last couple of months then today went out on 50 miler with about 20 miles of single track around 6500’ elevation. Got home and the plastic is melting yet again. Since these bikes run lean and from what I’ve been able to glean from the forums, my potential first and best options might include the following 3 items: 1) FMF Q4 muffler (to reduce heat retention caused by the stock exhaust) 2) Different coolant (to improve heat transfer, if possible) 3) JD Jetting Power Surge (to get a richer mixture without messing with ECU, etc.) I could use some insight here and am some what restrained on cash for this project. I will probably take the bike back to the dealer first since it’s still under warranty and see what they have to say since their initial work didn’t fix the problem. BTW, the first plastic burn through back in July was so bad it melted to my riding pants and boot. Some pics of the burned plastics attached. The last photo is where the plastic started melting today and looks like it’s just starting to drip down at the bottom of the panel.
  3. Temps are starting to climb into the 70F+ range (21C+). Yeah, sort of. It's nice not to have to bundle up, but with full protection kit on, it can start feeling pretty warm, especially doing laps on an MX track, which has me proactively thinking about strategy for higher summer temps. I have started riding with knee braces (Mobius X8) and wow my knees sweat a ton. I am wearing them right against my skin. Any suggestions for under sleeves that work well in the heat? (I typically wear ankle length socks in my boots and would prefer not to wear thigh high socks, but am open to it if any are designed for hot conditions.) I've searched here in TT and online and haven't found any obvious choices, hence this post. And speaking of, any suggestions for upper body base layers for the heat while I am at it would be most welcome. I've been wearing Craft brand (most known for cross country skiing and cycling), which seem to be pretty high tech, but would be curious what anyone has found works well under typical dirt bike armor.
  4. My bone stock kx250f has almost killed me twice bogging on the face of a jump, it has 12 hours on it, seems to only do it when hot. Don’t know if this would make a difference but I run vp110 and 87 pump mixed little less than half. I’m floored by this and terrified of this machine
  5. Greetings boys and girls, I recently became the proud owner of my very own KTM! A 2009 690 Enduro R (sitting just under 10k miles). I have lusted after this bike for many years and finally had the extra cash to pick one up. However, it hasn’t all been good. In the very short period of time I’ve owned it, it has left me stranded 3 times! I have been playing catch up on all the previous owners maintenance that he had “deferred” and in the process, trying to accomplish the mods needed to make this rig more reliable. I’ve got to say that when it is running, it is probably the most fun thing on two wheels. It eases the sting a bit for when it breaks down. Anyways, I digress… lets get down to the current issue at hand. Current Problem: Click here to see a video of what it does Once the bike is fully warm, usually after I have been riding around for 1-2 hours, the bike will all of a sudden start to sputter (as if it is suffering from a fuel cut) and eventually after a few moments it will die altogether. The problem can be more quickly brought on if I am riding around town in stop and go traffic in the hotter part of the day. The bike will start right back up again but will generally sputter and die again within 10-30 seconds if you continue to ride around. Or if you start it after it initially dying and let it idle, it can idle for up to a minute before it dies on its own. The main thing to take away from this is that it only does this when it is really hot. (usually 4 bars on the gauge, that’s as hot as it ever gets with the fan switch mod) I should also mention that there is no blinking FI light. Secondary problem: Sometimes when you start the bike the dash will flash the wheel size measurement on and off: “LENGTH 1870” and a couple other symbols for a few seconds to half a minute before it displays the speed and all the regular information. I don’t think this is related to the issues but I thought I’d make mention of it. Current mods and notable part replacements: *Akro Slip on *K&N drop-in air filter *Power Commander V with tune for pipe and intake (from Rottweiler) *CA Cycle works Fuel pump (less than 200 miles on it… the OEM one died a couple days after I bought the bike) *New in tank fuel filter (bike does not have an inline filter) *New KTM injector (less than 100 miles on it… old one dribbled fuel causing hard starting after sitting) *RR Manual Cam Chain Tensioner *New NGK spark plug *KTM Twins Low temp fan switch *-15 Exhaust Rocker *Valves recently lashed and are in perfect spec *All the emission components are removed What I’ve done so far: *Completely disconnected the Power commander from the bike and ran the bike in stock ecu config- the problem still occurs *Checked all electrical connections and took apart the bike and went over the entire wire loom - no defects noted *Checked the battery with a multi meter with the bike off and running, battery appears perfectly healthy both static and running *Swapped back to the old leaking injector – problem still occurs *Disconnected the tip over sensor – this causes an FI light, the problem still occurs *Disabled the kickstand sensor with a dongle – the problem still occurs *Replaced the voltage regulator with a nice mosfet unit, didnt fix the problem but the regulator runs so cool now! *Put a meter on the ignition coil and spark plug connector, both of these values read almost dead nuts in the middle of the specified range *Put a meter on the stator connector, the manual says the resistance should be less than or equal to 1 ohm at 68 degrees F. Both my measurements read 2.1 ohms, but its also about 80-85 degrees in my garage... so I'm not sure if this is acceptable or not? Possible ideas: *Throttle Body Sensors/ blade gears - This is something I'm hesitant to get into since if I mess with it and take it to the dealer I wouldn't want them to blame me for messing with it. I only say this because my dealer told me that KTM has warrantied complete throttle bodies for 690's before- even on older bikes like mine. *Fuel pump – God forbid this would be the issue since I just replaced this… but it seems like the bike is suffering a fuel cut and I know that they tend to have issues when they get hot… but every time this problem has occurred I’ve had at least 2 gallons of gas in the tank… I also triple checked my hose routing when I installed the new fuel pump/ filter and made sure it didn’t kink as it went in. *ECU failure - just grabbing at strands here... maybe its fudgin up when it gets hot for some reason. _________________________________________________ Sorry for making yet another 690 thread… Thanks for reading this, ANY input is appreciated. I will try to keep this organized as I remember to add things so it is somewhat easier to read over. THANK YOU
  6. Brady Brittain

    HELP 2012 Wr 450 getting hot FAST

    Here lately, probably the past month or so, my 2012 wr450 started running a lot hotter than usual. It happened right around the time I put some header wrap on my head pipe so I thought that was the issue and left it at that. Well I deliver for a company on my bike and its been warming up here in texas the past few weeks ~80's I decided to take the header wrap off because it felt unbearable riding with how hot this thing is now. So I take the wrap off and the bike still gets stupid hot stupid fast. Now when I say stupid hot I don't mean boiling but temps, but way higher than it used to in a shorter amount of time. Before this issue it could be 60 degrees or so outside and my trail tech fan would never kick on. Ever. The fan temp was set to trigger at 175. Now even when it is this cold out (60's) it can hit 175 in maybe a mile of easy riding. I ride on the street so it's constant air flow pretty much all of the time. The bike does have Engine Ice in it and it is full in the rad and appropriate amount in the reservoir. I started it this morning to see if the coolant was circulating with the cap off and the level would kind on bubble (probably not the right word for it) but it would kind of go up and down maybe a half inch or so every second or two. So I assume the pump is working as it should? Not sure but i've got a buddy who is bringing his stock water pump over and I am going to drain and clean my coolant system with white vinegar and water 50/50 to clean and flush all the junk, if there is any, out of the system and then try his pump setup. I checked my oil and it doesn't look milk shaked inside but I do plan on changing the oil tonight to see if there is anything going on in there which will tell me if impeller shaft seal is bad etc etc. Also, When it's in the garage and running my temps on my GYTR tuner says the engine temp is 150/160's when the trailtech fan kit is saying 180's but once the bike is off they seem to equalize out within 2 or so degrees from eachother. Not sure if that tells me anything but this is far all I know off the top of my head currently, If things change or I remember I will update the thread. The bike has 320 hrs on it probably 98% street riding as this is my daily driver. It is not losing coolant, leaking or burning. Valves are all in spec, checked last night (for the first time lmao) GYTR ECU and FMF powercore4 pipe Oil should be good but I am going to do it anyways tonight. Coolant getting flushed and cleaned along with a "new" water pump this evening aswell. If anyone has some tips or things to check for etc let me know. Thanks in advance!
  7. stripedbass

    Kx 65 running hot

    So my son has a stock kx 65 bought with just a couple of hours all original, this winter I put an hour meter on it, pro circuit pipe and shorty and v-force reeds. At 20 hours did a vertex (OEM) top end kit. Original top end was flawless, no carbon, no score marks, slight cross hatch. Wanted to keep the bike fresh. Switched the green antifreeze for engine ice. Ran spring series here in NEw England most temps around 60 to 70. Now the heat has arrived in NE however in addition the bike seems to be running extra hot, no boil over or over heat but just much hotter than normal. I made no change to jetting. When bike was open crank looked and felt great with zero play. My question is why the temp change? Also just switched to Evans coolant. Any thoughts dads, thanks in advance
  8. photonicreno

    94 XR650L No electric start

    Hi all! I've got an issue, one of many when it comes to bikes. I searched throughout all the pages I could find pertaining to my situation and couldn't find very much useful information. So the issue is, the bike has no electric start.... until it's hot enough to melt steel that is. It will bump start first time every time. But I can sit and crank the starter over for ever and it'll never start until the charger is bumped up past 200 amps. Not good. The story so far, Got the bike for 1k cash. Guy said it has no spark and no second gear. This particular guy also only ever rode newer crotch rockets. Brought it home pulled the choke, attached battery charger and she fired right up. Ran like absolute crap, but oh well I figure it's an older bike with only 10k miles so it probably needs a good carb cleaning. Took the carb apart and didn't know I messed something up until way later(didn't tighten down main jet). Oh well she runs well enough if I can get her started. Moved from California to Oklahoma. Eventually found the money to fix 2nd gear, and as I am a certified Honda small engine technician apprentice I figured it would be no big deal. Completely tore down engine to it's roots replaced 2nd, and 5th gear(because 5th gear connects to 2nd on the countershaft) dogs were worn pretty badly on both. The engine looked quite good compared to most others I've seen. Put the engine back together as per the service manual. Did all the right steps including loosening the banjo bolts to test for proper oil pressure. I even tore apart the electric starter to clean the contacts and the brushes and replace the dielectric grease. Adjusted the valves as per the service manual, replaced all gaskets, o-rings, seals, and oil filter. Finally after about a month of waiting on parts and reassembly I get to start her, only she doesn't. Electric start is still giving me the same issues I've always had. So I replaced the Ignition coil, CDI box, and put a new battery in, plus the starter motor rebuild. Nothing. Still cranks forever. I said what the heck and tried to push it slightly down hill and bump start it, and voila... fired right up! Once she gets hot enough and the stator charges the battery enough it'll electric start... sometimes. So I looked towards ignition, used a tool called ignition mate. Pretty awesome tool if you can afford it. Well while cranking the ignition mate reads the spark plug is getting 1-4kw of "spark" every cycle, well it only fires after getting up past 5kw sometimes 6-8kw. And sometimes the ignition would be intermittent as in it wouldn't give any spark at all. I cycle the ignition and it seems to soft reset the bike as it will usually give it back spark. I tested this with the new and old CDI box, the old one would never spark. Ever. So I threw it in the trash. A month later I stil l can't figure it out. Is there something I'm missing? TL;DR Bike won't start using electric start only bump start before and after engine rebuild Electric start works after pushing the starter past about 200 cold cranking amps or when hot.
  9. With summer temps on the way, I'm in need of some inside the boot MX pants more suitable for higher temps. Like a good TT'er, I started by searching previous threads, of which there are several, but most seem to be from several years back and when I research reviews of some of the suggested products on RMAV etc., some reviewers say "the old stuff is better ventilated" and since designs change, I thought starting a new thread might be warranted as maybe others are in the same boat as me. Comments in prior posts predominately suggest: Moose Sahara Klim Mojave Fly Lite Hydrogen I'm also curious about the: Klim XC Lite If anyone has experience with these, or other pants they would recommend for hot summer days, your opinion would be much appreciated. P.S. I wear knee braces, so any comments on fit over knee pads / braces would be very helpful too.
×