Jump to content

Search the Community

Showing results for tags 'nopower'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 11 results

  1. Hi all, I have a question that i haven't found some clear cut info about. Id just like to hear it from the community.... my mate and i are honda CRF boys , and sadly when we were recently on an out ride in the South African landscape, his engine came to a halt & seizure! what a day it was getting the bloody thing back to the car! Anyway we are young adults at uni who dont really have a lot of mony spare! we managed to find a way to rapidly replace the bike and to save money. We found a running 2004 yama yz250 2t and the guy traded us a seized 2005 crf250 for this- he specialized in chop shopping Honda and obviously saw value in this trade. it obviously came with its quirks.... this yz250 has: -1998 yz 250 motor -CDI from an 80cc yz When we first took the bike to the track it would not start. I noticed the following: -small holes in the expansion chamber (a few, none bigger than the tip on an Aux jack)- what is the impact of these small holes on the bike? ( i will use fire-gum to fix) -muffler does not tightly fit to the end of expansion chamber. FYI, fuel mix was 50:1- recommended by the oil we used- i have been told that old Yamaha are better with more oil? 25:1? So leading up to my question: when we eventually got the bike started (Bump start) it really ran lumpy, and bogged when the accelerator was pulled and eventually died. when i get the chance to look at the bike, what is the impact of holes in an expansion chamber?- could this be a reason for starting and power issue and bogging under acceleration?? Could this be because of a CDI from an 80cc? Could this be Fuel Mix? Spark Plug? apart from those questions, i am going to change the spark plug anyway- i can assume that maybe this could be due to a faulty plug?- maybe?? anyway, this is what i know. perhaps you guys would be able to add to my theories or tell me something more that i could investigate? thanks, Luke
  2. A 1994 KX125... This is my first 2-stroke (and a new purchase for me), i was told by the previous owner that the oil from the exhaust was a sign that it needed a new piston ring. Replaced the piston and ring and now the bike bogs down bad from a stop/very low speed while in first gear. New piston and ring (Wiseco spec sized for the year but is flat while the original one was crowned) Cleaned the carb (42 pilot jet with a 158 main jet) 800' above sea level Reeds look great Repacked the FMF silencer (still have oil out the exhaust so I know its running rich) I just can't figure out what else to do or check. The bike has great pull and power in the upper RPM range of first and all through the rest of the gears it pulls strong. Just looking for something that I might be missing. I have been searching this forum along with others for an answer to the issue I am having but have been unlucking in finding any leads...
  3. I am trying to diagnose some issues I am having with my 1999 Suzuki RM125. Symptoms include: Low power, the bottom end seems OK, but there is no real increase at all. The engine revs up, but the bike doesn't really accelerate with a punch like my 1997 CR125R (not bogging though). Smoke seems a lot thicker than my CR. There is a pinging sound from the exhaust, I've heard that might be an air leak caused by a bad magneto-side crank seal. Sometimes when riding the bike will rev up on its own. Black spooge sometimes comes out of the tailpipe. Some more info on the bike: I checked the float level and its good. Has a pro-circuit fatty and the jetting specs matches the pro-circuit website. The bike has a new top end. Running 32:1. Coolant level doesn't drop (so no leaks there). Crank was rebuilt too. Here's what I think: Top end needs more time to break in. Crank seals need to be replaced. Power valve spring knob needs to be adjusted (don't know which way to turn it, there is a clockwise arrow on the knob but not sure it that will increase or decrease). Maybe I should run a hotter or colder spark plug?
  4. Whats good everybody, have a question to see if anyone can help me with? I have a 2003 yz250 and having an issue when i get into higher rpm's it feels like if the bike is hitting a governor and kind of like studders in the higher gears. bike will idle fine and run good in first and second gear but from there when i get on it has the issue i explained. did a top end rebuild on it, replaced the crank, made sure and cleaned out power valve, and have dissembled the carb twice and still having the same issue the only thing that i have noticed is that at the end of the fuel cut solenoid valve the rubber piece at the end is worn out, could that be the issue that im having? Any advice would be helpful thanks. Oh and the issue was happening before i took engine apart, that was the whole reason i rebuilt everything and ran through it.
  5. let me start off by saying, that i am a long time reader, but have never posted until today. I HAVE SEARCHED EXTENSIVELY. all over. i have done multiple fixes and changes. but, here we go... I road race in a mini bike series. kx65's are ultra popular and competitive due to their cheapness, speed and weight. I have a kx65, my frineds have kx65's, everyone has kx65's! lol My kx65 however seems to have no top end power. I can run lap times close to 2 seconds faster on our endurance bike (which i dont own), and I can always really feel the top end pull on it. Both bikes are modded exactly the same. except one runs race gas, mine does not. I have ridden other peoples kx65's and their bikes also make more top end power than mine does. What its doing is it feels like the top end just flattens out and tapers off right when it should be at peak power. It doesnt bog, it doesnt stutter, it just flattens out and makes no power where there should be 2-4k rpms of more power band. MODS MADE TO BIKE -wiseco 46.5mm piston (72cc), GENUINE keihin pwk28 carb - 132-148 main tested. float level set to factory specs, 42 pilot is golden, clip set to third position, off idle is beautiful, mid is great and will power wheelie shifting from first to second. vforce 3 carbon reeds. moose intake spacer, dent free factory expansion chamber, brand new pro circuit pipe. -crank, piston, and main bearings have 10 hours on them. rings have maybe 1 hour on them, plug color with WOT plug chops in fourth are kinda ehhh, not dark, but not light, but i can never jet it to the point of it being brown on the main jet. i have as of today ordered a 130 main jet to try even leaner settings...color largely remains the same no matter what, power is flatter with richer jetting things ive done to try and recitfy this issue -new crank seals, split case and resealed it, new piston rings, performed leak down test, held pressure except for at the plugs on the leak down tester. confirmed with soapy water... jetted and jetted and jetted. confirmed timing position. 120psi of compression on brand new rings...maybe they just hadnt seated yet?, new dent free expansion chamber, new head gasket, pit free head, confirmed squish at .65mm at all four corners. squish is however tighter right at the edge due to head gasket being slightly smaller due to 72cc piston (everyone else i race with is like this too though), what else...checked coolant system, no leaks, holds water over the course of a race weekend. last year i ran a grom, it was a pig, i wanted to get results and lap times like i had on my buddies 65, so i got a used clapped out 65 and built it. so here we are...makes great bottom and mid power, falls flat on the top, doesnt bog, doesnt stutter, and my gearing is a little bit shorter than some peoples. i get plenty of drive off of other riders on the corner, but they catch, pass me on the striaghts. when trying to pass people, i suck up on them on the brakes and in turns, then they leave me on the straight. its been half a season of me not getting results and im getting heavily annoyed... am i simply running out of my powerband and its being exacerbated by slightly shorter gearing? is my clutch slipping and making it feel like it doesnt build anymore power, but the motor isnt really increasing in revs...is my stator or coil going bad? who knows. im sure its engine related... any more ideas or questions and i will immediately respond because i sit at a desk all day at work, and have pretty much unlimited internet access... long post is looooonnnnngggggggg my neighbors are beginning to get pissed at me for screaming around all the time doing plug chops...
  6. I got my kids a PW50 for Christmas from a random guy online. Stickers have been removed from the frame so I have no clue the year. It has ran great for the first several hours but now after my 9 year old rides it around the yard for a hour or so it seems like it doesnt have the power to pull it self and steady been getting worse the last couple times she has rode it. I've tried to look up different issues with these bikes but it seems like every post goes a different direction.
  7. Having strange problems with the bike running. It's running very rich, idles bad and at quarter throttle while ridding sputters and and has no power and happens at random parts of the rpm range aswell. The main and secondary carbs main jets are both 125 and the pilot a 48 with fuel mix screw at 2.5 . I'm thinking it's the cdi going bad and is safe to assume that and just get a new one ?
  8. So... i recently purchased a used 2006 ktm exc 125 and the first rides were awesome, the bike was very snappy just like a 2 stroke should be.. yesterday the bike had a normal low end but absolutely no top end power. it won't hit that powerband...it seems like it has some kind of rev limiter. i think maybe its time to do a top end rebuild and check those powervalves and perhaps clean the carb and put a new filter in... any suggestions???
  9. So I bought my 2019 tc 125 back in january and it’s ran great the whole time i’ve had it. About 2 months ago i was racing and about halfway through the weekend it started sputtering just a little bit then more and more as the weekend went on. Eventually it started noticeably losing power and sputtering a lot more then on my 2nd to last race i got ran into on the start and broke my subframe which sent me out for 2 months. Didn’t start the bike while it was apart then when i got it together after 2 months it sounded fine, revved out, sounded like it was good to go. I took it for a test drive to put it under load and it just had no power what so ever. It’s like there’s no power band. Went through the checklist of things spark plugs, reeds, cleaned the carb, fresh gas, made sure it wasn’t running rich, adjusted some settings on the carb, replaced the top end today and it’s still doing the exact same thing. I measured the compression on it and it was around 150 before the new piston and now it’s at 160 with the new one. If anyone can help it’d be very needed as i’m missing a lot of my local races i was supposed to race this year and ride days. Not sure what the spec compression is but if anyone has the answer to that too please let me know.
  10. Hey guys new to this so bear with me Haha, I bought my first bike about a month ago , it's a 2001 rm125 , it had a fresh rebuild with 0 hours on it and I've put maybe about 2 hours on it now but when I'm in 1st, 2nd and 3rd gear , once I get to about 1/2 throttle or even a little less, I seem to have no power or not alot of it and the bike sounds like its gurgling or like wawawawa , I seenm to really only have power if I lug my engine in a higher gear. I've done a few things already that were not related to this , took apart clutch because it wasnt disengaging ( plates were stuck ) Was leaking coolant from head ( loose head bolt) Was leaking fuel from over flow tube ( cleaned needle valve and seat and doesnt leak anymore ) I've properly adjusted my idle using the idle adjustment and air screw , idles great and revs great in idle ( doesnt Gurgle like when driving) Just looking for some insight and what could be the problem, Thanks.
  11. I just began working on my dads 2006 XT225, it was parked for a few years due to the engine dying whenever it warmed up. im currently having issues with the idle, the bike will not run without some throttle input. even after running laps around the yard for about 15 minutes the bike would die seconds after the clutch was pulled in. The bike used to idle with no problems, but there is also a noticeable drop in power. takes off ok but struggles uphill and isnt as peppy when you throttle it. any tips for trouble shooting, or recommendations for replacement parts would be greatly appreciated. thanks, Nat
×
×
  • Create New...