Jump to content

Search the Community

Showing results for tags 'nostart'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Community Sponsors
    • Advertise on ThumperTalk
    • Site Usage, Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing
  • Yamaha WRz's Topics

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

  • Speed Through Fitness
  • Moto Mind
  • Test Blog
  • Trail Tales of Enduro in South America
  • Michael File
  • Greg 198
  • Jason Bohl
  • Cole B
  • Loves dirt
  • RodneyBell
  • Johnnyship
  • michael
  • chunky bits of metal in oil

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • Club RMX's Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

  1. I'm having an issue with my drz. I replaced the stator 100% correctly regarding tucking wires under the brackets and loctiting the bolt but when I put it back together it won't start. It cranks but no spark. I've replaced the coil, and the CDI box. I've heard the wiring can be wrong with some stators, how do I check that? I have a multimeter but I'm not sure what to really check. Any help will be greatly appreciated.
  2. All, I'm new to the forum but I've been reading quite a bit. I've got a new to me Suzuki DRZ400e with a no start problem. I've never had it running so I have no baseline for what normal is for this particular bike but it looks great. It will turn over but not fire. I do have a good solid spark and I recently rebuilt the carb. I wouldn't be surprised at all if I screwed up during the carb rebuild and that's the source of my issues, however I do have a few questions. For the carb rebuild, I installed all stock jets with all stock settings and I felt pretty good about the rebuilt. Not my first carb rebuild but certainly the most complicated. Through all my attempts to start the bike, the spark plug has remained dry. I tried starting fluid tonight and all it did was pop and backfire out of the carb and start a small blue fire. It did not come close to starting. I also checked my valve clearances and I'm getting some out of spec readings. I was expecting between .10mm-.20mm on the intake and between .20-.30mm on exhaust. What I found was my exhaust valves were in spec but I was getting a max of .457 and .406 on the intake clearances. 1) First question - the pop and backfire out the carb. Is that indicative of bad timing, bad valves, a stuck valve....or what? 2) Regarding the Keihin FCR 39 carb -The airbox and filter are removed and I'm looking down the air intake of the carb. When I rotate the throttle, I don't see any squirt of fuel at all when I attempt to start it. Should I be able to see a mist of fuel spray down the carb throat when I turn the throttle? 3) Regarding valve clearances, could a max of .457 and .406 on the intake clearances cause a no start condition and could it cause the pop and backfire? 4) Even with those valve clearance specs should the bike have started if the carb was ok? 5) Lastly, my cam sprockets are off a bit. I read they were each supposed to be "straight up" but I don't know how specific that should be. On the left sprocket, the number 3 is more at the 11 o'clock than straight up and down. The right sprocket with the number 2 is perfectly centered straight up. In looking at the lobes, I read they should be at 10 and 2. The exhaust is at 10 but the intake seems to be at 3. Seems consistent with the sprocket being slightly counter clockwise. Help please!
  3. Hello, I just rebuilt a 2001 ktm 125sx and I can't get it started. compression is correct, spark is good, timing is correct, and decking is correct. I know fuel is entering the cylinder because when I try to kick it over I have fuel on the plug. I can't figure it out for the life of me why the bike will not start? any suggestions? thanks!
  4. Hi there I have a brand new 2018 yz 85 and it has not been starting as of late. It will fire up for a second but then when u try to give it some gas it will bog out and stall while in neutral. The spark plugs won't even last a week in my bike is there something i need too and how can i get it to start. Thank you!!
  5. Ok so this is kinda embarrassing. I'm no newb but haven't seen this problem before. I was cleaning my air filter on my kx250f. Got it clean and oiled and put back together. Now it won't start! What the deuce? I've only had it a short time and have only ridden a couple of times. Could the previous owner adjusted the air screw out to compensate for lack of air flow, and now it's too far out?
  6. I have a 2009 Husky smr450 and I rode it to work today no issues. When I went to ride it home it would crank over but nothing. I can hear the fuel pump come on and it cranks over just fine but it doesn’t even sputter. Closest Husqvarna dealer that would answer their phone is like 4 hours away. Any idea what it could be?this is the first issue I’ve had with the bike it has 7200 miles on it and I bought it with 6800 last year. Any help is appreciated.
  7. 1985 yz250 So I rebuilt my top end with the same piston and rings and they looked good but I noticed a few tear drops of coolant coming out of the head after the bike was sitting for a couple days. No problems the bike started fine. No signs of it burning coolant (still rich if anything) A couple rides later I left the fuel petcock on all night and day and the bike wouldn't start so I assumed it was because flooding occured. Took the spark plug out and the carb was loose while it sat in a shed where unexposed to the rain but still gets a cold wet atmosphere in the morning. A few days later I tried to start it and took the exhaust off and found lots of fuel in it and checked reed valves and a new spark plug. Still nothing. I also checked if my plug is arcing and it is
  8. Hi guys, I got a kx 85 2001 and i have a problem.. since i got it, sometimes its hard to start but since 2 days, i've started it but died when i went for a ride and wouldnt start anymore. So my problem : the bike crank but is really hard to start (if it start).. and if it start, it die.. and again hard to start. -Spark is good, air filter is clean, jetting seems okay (needle look pointed and carb clean), after a lot a cranking the gas get out by the overflow of the carb (so i have gas with good ratio 40:1) and the motor was replaced recently at 135psi of compression. Another thing, a got spooge from the exhaust. Now i am checking for the reed valve, they're not broken but i see a really little gap with my light and if i turn over the plate, its really worse. So do you think they were already turned by someone else ? Does a really little gap can cause a hard start/bogg like this? Should i change them for new ? Another idea on what i should look?? Thx !
  9. Appreciate any insight on this behavior. Went out yesterday, cold start at 70 degrees, full choke, 3 kicks with decompression, just past TDC, fires first kick, down the alley, half choke, off choke at the end of the alley, I ride the bike around for about 45 minutes. The first 15 min I was adjusting the idle screw because I've had a few instances where the bike will die at a light...awkward...so I found a setting where the idle was a tad high, but with a couple of throttle blips or easing the clutch it would settle down to the right idle. Bike ran fine cruising around town. Headed home it died at a light. Ugh. 3 decompression kicks, TDC, fires up. I ride home, Vapor says 192 degrees. I pull into to driveway, hit the kill switch, pull in the garage, out a charger on the baja designs battery. Pulled the charger this morning. Out this afternoon, same starting sequence...no joy on the start. Check all normal stuff, nothing out of whack. Out of desperation, I pulled the air filter and tried starter fluid which always worked. Nothing. Tried half choke, no choke, every combination. Not even a spark. I did try to push start it and got some fire on the next kick start, but nothing after that... Idle screw setting caused flooded? Short somewhere? Do I need to turn petcock off after a ride? Anything ideas on the hot stall at lights? Oh, stock carb. Thanks so much!!!
  10. I have a 2003 cr 85 it will not start. I’ve just replaced both crank seals. Air filter. Cleaned carb. Replaced plug. Repacked silencer. Rebuilt top end. And still will not start unless bump started. Once warm it will stall when your off the throttle. Could my stator be bad to the point it doesn’t give enough spark to get it running? Or is this a fuel issue? Thanks in advance
  11. FiveMg

    Wr250r help

    Got my self a 2008 wr250r about a month ago. Around 16k on it and in great shape. Few mods on it. Power commander 5 and full q4. Love the bike and it worked fine for the first week I had it, then the trouble started. At first when cold it wouldn't start with out throttle and know the only way to start it when cold is to jump start it. If i let it warm up I can start it with full throttle and if im out riding real hard and turn it of a few minutes later i can start it right back up with no throttle. Bike runs perfect on the road or out on trail. Zero issues. My buddy has same bike so i had all his parts at my disposal trying to figure out the no start issue. Things ive done so far. Changed spark plug and coil Changed battrey Swapped his tank with mine Swapped his ecu with mine Unhooked my power commander Went over every connection on my bike No error codes. Any help or ideas would be appreciated, thanks in advance.
  12. Alright so I was playing around in a field . Doing wheelies. And went too far back. The big rear taillight broke. The left front blinker broke off and snapped the bracket holding the blinker on. The wheel is all off center. Easy fix. the headlight assembly is cracked. I planed I’m getting some led blinkers and headlight and taillights. Ones that are more tucked in anyways. Also maybe a round headlight. Legal if possible hi beam and low beam . Plug N play if possible. The big problem is I had to walk the bike home. I wish I had a kickstart right about now. Either the kill switch push button isn’t working . Well 1st. I have no power to anything . With key in ignition I have no lights , no dash, no clicks . Battery connections are on and look good? What’s the deal? ANY suggestions?
  13. Help please! 2011 XR650L 20,000km I decided to replace rings, piston and hone cylinder due to some markings on skirt. after putting all back together as manual said I cannot get bike to start. It rolls slow and seems to slow on rollover during compression cycle. Checked spark, then put a bit of fuel in cylinder directly. No luck. marked timing chain to the tooth it was on, market sprocket bolt to bolt hole. Kept chain installed on bottom sprocket whole time of rebuild by pulling tension up with mechanics wire. we watched video on chain tensioner re install and did with zip tie method, it was difficult but appeared to go like video said. any ideas please?? Could it be too much tension on timing chain due to it maybe not being positioned perfect?
  14. So my friend bought an rm125 with a blown top end, so we replaced everything, got it all put back together and the bike wouldn't start. We are getting strong spark, but that doesn't seem to change anything. The carburetor was leaking a steady stream of fuel from the overflow when the petcock was opened, so I assumed since it was sitting for so long, probably just a stuck or blocked needle valve. Pulled the carburetor apart, cleaned it and put it back together. Same issue persisted. Eventually bought a new carburetor, installed it, and after a few kicks we are leaking gas again. The petcock has some issues, but that wouldn't cause an overflow would it? I would assume the float would still ride and cut off flow. Any help would be greatly appreciated!
  15. I have a ktm 250sxf that will only bumpstart by pushing it and then clicking up to 2nd gear and hitting the start button. I have new battery and turns over but just won't fire unless we push it. Has a rebuilt heard and the valves were just readjust because they tightend up once. Couple it be the tps?
  16. 2003 drz400 not starting! Heres what ive checked: Getting fuel(smell, wet plug, visible coming out of pipe) Getting spark(bright blue) Compression Valves are in spec and passed leak down test Timing is spot on and i replaced the CDI box Ive poured oil down the cylinder twice with no luck. It will crank and crank and every once in a while a small pop will come out of the exhaust but nothing more. The bike was backfiring when i parked it in december and i replaced the stator let it sit for awhile longer and for the past few weeks ive been trying to get it started. Please help! Iheard theres a spring by the cam that could be bad allowing a valve to be opened too fast or too slow? Not sure what that is though Mods: FCR flat style carb, MRD racing pipe (this is my first post here but ive been looking at any thread i could find)
  17. Hey guys! I have a 2007 YZ450F and it will not start no matter what I do. I have kicked it so many times a blew a hole in my shoe. I have also tried to bump start it. I am really done with this bike, so any help would be really appreciated. Here is a list of what I have done: Checked for spark Put new spark in and adjusted the gap Set timing Cleaned carb twice Installed carb rebuild and set float height Changed oil - not sure if that is effective though Adjusted valve height You guys have any tips for what I should do next? I would really appreciate any help! Thanks!
  18. 09 yz250f, friend was riding and ran out of gas, topped back off with new gas and started right up, after making it back and sitting for a while it would not start. So far I have put new gas in, new spark plug, check valve clearances, and cleaned carburetor. I have flow through the carb, and the plug is firing just fine. Still bike will not turn over. Got it too fire for a second and shut off.
  19. Flustered. I picked up a yz250 yesterday to mix up my riding. (I ride a ltr450) But pulled it out from a shed where he said it's been resting for a month. Started up first kick. Test rode it. Ride ok.. felt a bit slow but I had just been riding my rocket. Bought it and brought it home. It had almost no fuel. Mixed up some fuel 32:1 and filled the tank about half way. Go out to rip and the bike does after about 5 mins. Push it in the garage and can't get it to start. Pull the choke up and it starts. But it's smoking like crazy. Out the PVV and from the head pipe (gasket is bad) and would only rub on choke. Ok, maybe it didn't like that oil...... drain the tank. Make a new premix with different oil. Run the fuel put of the carb and fuel up again Only starts with choke still got it to run without choke on. Go rip for a bit and I feel it bogging in lower rpms. Ride back to garage and it dies (woo didn't have to push it back this time at least) Figure the carb could have possibly been bummed up if the premix was bad from that first batch. Took the carb out and cleaned it, as well as the a new plug in. Once again would only run on choke. Pull the plug. It's wet. Clean the plug up and put it back in. Now the bike isn't starting at all. Good compression Good spark Wtf am I missing here?
  20. Been fighting this little bike for months with all kinds of problems . Worked though a few and got the bike all back together and still ... it won't start . Things I've done : rebore cylinder w/ new piston , rings , spark plugs (3), new stator , new coils (3) , CDI box (2) , rebuilt the carb . Things i have checked : Name it !!! I've checked them ALL .... ( feel free to ask ) Its got spark , and lots of it , it's got fuel ...lots of it , it's got great compression as its an all new top end . But it still will not run ! When you kick it over , once out of every 5-7 kicks it will POP out the exhaust pipe . Any suggestions or help would be much appreciated . Thank you ! Bike pic for reference only ( Pic from the net , not mine )
  21. Hey guys, I'm having trouble starting a 2010 crf250r. I have the valves adjusted within spec. The exhaust side are right on, the intake are both toward the tighter side of spec, but still in spec. Replaced fuel filter and new fuel, old filter was black. I checked that it was letting fuel out by unhooking the line on the bottom of the tank and slowly kicking it over, fuel would come out. Has spark and compression. The throttle is tight, It does not snap back when you let off. It did run before with throttle tight like this. I tried doing the two slow kicks, one full throttle twist, then hard kick, multiple times with no luck. Barely feels like it even wants to start. I dont know how to test the injector either. Can somebody please give me suggestions on what to check!? Thank you in advanced!
  22. Ok so my buddy bought a 2007 crf250r off a guy that absolutely destroyed the motor so he put new cases and comeplete rebuild in the motor and he went to start it but got nothing but a backfire. So he gave the bike to me to look at and a took off the head and all the valves were bad so I replaced them all and lapsed them in and put new shims and timed the bike and hoping that did something I went to start and and got nothing. If anyone has any input please help it will be greatly appreciated.
  23. Ok I need some help here I have a 2013 kx450 which I just recently rebuilt top and bottom. When I first started it up it took a few kicks but nothing to be concerned about. Now the problem is getting worse the bike is extremely hard to start hot and cold and doesn’t like to idle when cold, it also sputters at 1/4 throttle. So today I just set the tps voltage to .60 thinking that was the problem but no luck with starting. So I pulled the choke knob and kicked it a few times and got nothing then I pushed the choke knob in and kicked if a few more times and it started then died and wouldn’t start up again. I was also thinking it could possibly be a bad coolant temperature sensor but I do not know. Iam just at a loss of words any help would be greatly appreciated.
  24. Hey just wanted to post up a problem I had with a hard start issue that I was able to solve. Hope this helps...... This issue would have led many of us carb owners to chase our tails so I feel compelled to share my experience. After a long days ride in Baja mexico just recently, we arrived at our destination of Mikes sky rancho. When I turned my 15,000 mile DRZ400s off for the night it was in perfect working order. The next morning I turned my manual fuel petcock to the "ON" position and proceeded to crank the bike without any luck of it starting. It hickuped and choked and after a long time, and nearly a dead battery, it kicked over and ran great........ BUT every time I tried to re start it, same issue. I did not have this issue at all the previous day. It turns out that it was a leaking float bowl seal flooding the engine causing it to run fine once started but gave me hell when re starting. In the picture below its number 18.....the housing that the needle seal fits into was the part that was leaking. It has a circular o ring. this is what I'm talking about......
×
×
  • Create New...