Jump to content

Search the Community

Showing results for tags 'oilconsumption'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
    • General Forums
  • ATV / UTV
    • General ATV / UTV Forums
    • Make/Model Specific
    • ATV / UTV Regional Discussion
  • Inside TT
    • Advertise
    • Community Sponsors
    • Site Usage & Functions
    • Bug Reports & Suggestions
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • NV Desert Exploration's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Niagara region's Club Discussion
  • Sacramento Area Trail Riders's Club Discussion
  • NC wood riders.'s Club Discussion

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • NV Desert Exploration's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • NC wood riders.'s Club Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 2 results

  1. hello everyone! i recently bought a used 2007 drz400sm with ~24000kms(~15000miles) and i can say it has a good power runs great but by time im discovering some problems that might be serious.. so the bike has a full yoshi pipe 3x3 air box mod k&n air filter jd jetting currently running with 160# jet and the thinner needle (clip on the 3rd from top) so the first problem i noticed was while i was cruising about 90-110kmph(55-70mph) the bike was slightly cutting out and coming back, going back and forth like it was running out of gas.. but when i accelerate at those speeds it goes fine till i hold the throttle steady again.. really annoying shit so i guessed it was something wrong with the carb..so i tapped the 3x3 hole on the air box to see if it was lean or rich and yeah it fixed it a little bit.. so in the end i taped about 2/3 of the of the 3x3 hole and it was going ok.. after few days i went for a ride and it did it again so i thought maybe change the oil.. i drained the oil from the frame and engine and all together was 1500ml(motul 15/50 semi-synthetic)..so i changed the oil and filter and put 1800ml(motul 15/50 full-sythetic) and the oil was higher than the highest mark on the dipstick. took the bike for a ride and WOW it was running great! no wobbles no shitty cruising anymore! After a few days i took it for a ride for about 1 hour non-stop. and while i was cruising it started to wobble back and forth like it was running out of gas again.. i stopped, waited for about 2-3 min and checked the oil and the oil was barely touching the dipstick.. went back home, drained the oil and again found there was only 1500ml of oil in there... it consumed about 300ml of oil in about 200km(125miles)... Is this happening because i put a full-synthetic oil in it?? what do you guys think? need more opinions and suggestions because I told a pretty good motorcycle mechanic about it and he told me that most probably i need a new piston and set of rings but really need you guys to tell me what you think! also if in the end of the day i need to change the piston and ring what do you guys recommend? that guys told me to not buy any high-comp pistons and its better to put OEM piston and rings to not have problems in the summer because it gets really hot over here.. what about wiseco/vertex/ etc etc? (btw OEM piston kit here is about 200euros) thanks a lot for any help and sorry for my english..
  2. Hey guys, so I got 3500km on my 2016 enduro (purchased new) and I just had to fill it AGAIN with oil for the third time!!! The first fill was almost 1litre at 750km (before first service), then the first service at 1500km which they drained/filled it and then I randomly checked the other day at 3500km and it was almost bone-dry, again (added another litre)!!!??? I called the dealer each time and they can't figure out what's going on. They said during the first service everything looked good and chalked the first drink to a fluke but there's still no answer as to why I had to top it off again. There doesn't seem to be any smoke indicating that it's burning oil but my dad did notice there was some residue inside the opening on the can. I'm going to give it another few hundred km's to see where this new batch goes as my dad mentioned the rings might still be working in but if it continues to keep going through oil I'm obviously going to bring it in to the dealer. Any ideas???
×