Jump to content

Search the Community

Showing results for tags 'shifting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 28 results

  1. My Lifan125 cc engine is brand new. I rode it around for a bit and noticed something weird. When I Shift into 3rd gear, it doesn’t shift. But when I shift into fourth it shifts ok. Also, when I downshift, the shifter gets stuck in the down position. It is also very hard to get into neutral and I get a false neutral trying to shift into 3rd. What could be the problem here?
  2. About 6 months ago my bike started acting up. I found it hard to get the bike in neutral while it was running. No matter how I adjusted the clutch. Sometimes it would get better but only for a day or two. The clutch got harder to pull as well. I then read on here to replace the clutch cable before trying to fix anything else and that solved my problem for about 4 weeks. Nice and light clutch pull, gearing wasn't clunky and I could get to neutral with no hassle. The past week the clutch pull stiffened up so much that I think I pulled a tendon in my finger from riding it. Neutral issue is back and worse. I can adjust the cable so that I can get the bike in neutral at least but my hand is taking a beating. So apart from a new cable. What would be the next step in trying to fix this problem? It's making riding really miserable.
  3. Hello, 2016 ktm 150sx. I am the only owner and have less than 20hr on this bike. It developed a shifting problem. It will not stay in gear, jumps around in and out of all the gears, running or not. I pulled it out of the shop yesterday pushed it up to the another building leaned it aganst the wall. came back to move it and it was in gear. The shifter feels real simmilar to a small kids quad. where all the gear shifts are one direction, and even though you shift down to first gear you can still just keep clicing it down all day long (if you follow what I mean by that. it does not hit a floor once you are in 1st like any other 1 down 5 up tranny). I have found and downloaded the manual. I could find the link if anyone needs it, but nice guy 10 dollar donation and instant access to 100's of ktm service manuals. Anyways i found the time to start tearing it down, but thought it would be best to see if anyone has had or seen a similar issue be for I start.
  4. Alright, so I bought my first dirtbike a honda xr200r. And I've noticed some problems with the shifting. It runs through the gears fine but finding neutral sometimes is pretty difficult. You have to roll the bike back to get it sometimes. And now it's doing this weird thing where if you put it in neutral. Itll jump into gear. Not all the time but its done it twice. Its got fresh oil and the previous owner put a new clutch in it. Any help is appreciated.
  5. Was inquiring about a 2001 kx250 smoker. The guy said the only problem with it, was that once it was in neutral, it would sometimes shift out of neutral and go into first , on its own. I’m wondering if this would be like a simple clutch problem, or a nasty transmission problem , also is this a valid reason for me to stray away from this bike? Thanks in advance
  6. Was out for a short ride today to try out my new proshotcam gopro mount and on the way back, close to home luckily, the bike (2015 yz250f) acted like I accidentally clicked it into neutral. Thinking this was the case I pulled in the clutch and clicked down to first, and went to start going again and it revved with out moving, or barely moving if that, hard to tell I was in sand. So I shut off the bike and while there I tried to click it into a different gear or neutral which didn't work the first couple tries then it did but felt different than normal. When the bike was in gear it could be rolled without the clutch in but made a funny noise coming from the tranny area. The bike seemed fine in neutral so I started it. It idled fine and revved fine, all normal noises. Then upon clicking it into gear it started to make a funny noise in the tranny area again so I just shut it off right away. So it shifts into gears fine but will not engage the engine and the wheel, so it won't drive. I'm going to split the cases and see what the problem is, but was just wondering if anyone had any idea. Something wrong with the gears, shift fork, shift cam, or did the tranny bearings go? Thanks
  7. I replaced the transmission on an '05 kx85, and ive put the cases back together and everything spins freely, it shifts through all the gears, but once you put that tensioner thing that presses on the shift drum (dont know what the part's called) you cant shift into 3rd, itll get stuck halfway between second and 3rd, but once you take off that tensioner thing you can spin the drum and shift through all the gears just fine, whats going on?
  8. Hi all, Recently bought a 2005 525 EXC with 88 hours/1900 miles. Rode for about an hour just fine until I was on a slow climb, lost all pressure in clutch lever and rear wheel wouldn't release (roll in gear) with clutch pulled in. The bike acted like I didn't have the clutch pulled in. I rolled it down the hill and got it going, but the clutch lever was very hard to pull and shifting was notchy like I was shifting without clutch/rev-matching. Got back to truck and lever pull feels good again. Got the bike going like normal for a couple takeoffs, now when I try to take off in first it just dies because the rear wheel wont free up. Can shift into neutral and it rolls around fine. So far I bled the system and refilled with 5W fork oil. Master was full so don't think slave is leaking. Going to pull the clutch cover tonight and see if i notice anything abnormal. Any advice on things to look for/test? This is my first time working on the clutch. Any chance this could be a transmission issue? Thanks!! Cant wait to get back on the trail.
  9. So I was getting the old main bearings out of my yz85 and this shifting fork popped out. I put it back and it felt like it was in the right place but I wanted someone to confirm that I had put it back in correctly and in the right spot.
  10. Pulling into work today my bike stopped being able to downshift. I tried to downshift from third to second and the shifter didn't come back up (it stuck down) so I tried up shifting instead and it worked. It shifted flawlessly all the way up into 5th, but now won't downshift. Things that might help speed the conversation along... - The bike is running fine otherwise and not making any strange noises. - Rolling forward and back doesn't change anything - Pushing in and out on the lever while trying to downshift does nothing. - The lever swings down freely, all the way to the frame, and is returning to its rest position. There is just not the usual click of the gears changing. Anyone have any ideas? Thanks in advance.
  11. It is entirely possible (or probable) it is me, and I am also breaking in new boots, but on my new 2018 YZ250X, I am finding my shifts to 3rd sometimes result in -- much to my chagrin -- still being in 2nd. And on a few occasions, when my attempted shift to 3rd has left me still in 2nd, even a hard pull up on the shift lever is not resulting in the shift to 3rd. Anyone else experiencing this problem? If so, any tips?
  12. Sorry for bad english.. I asked to some thumpertalk users about the clunky sound between 1st and 2nd (and sometimes 3rd), but no one fixed it. Kompact user told me about use mineral oil but im not agree to use mineral oil is this engine, so we have to find a solution of this problem. People who replace the clutch removing the judder spring don't solve the problem, but I have no clue what is causing that clunking noise.. I went to Honda dealer about this problem, and they told me that sound is normal...WTF, im still paying the bike...and they told me that, yeah I feel pissed off... I dont think is a oil related.. The first inspection/service of my bike after 1000 km (really 1400 hehe) they put me Castrol Power 1 10W30 (not Racing) , that oil is a semi syntetic, the bike run great, but after 2000 km more (3500 more or less) started the clunking sound, I thought in that moment maybe is not the correct oil.. Then I change the oil by Motul 7100 10W30 (full syntetic 100%), but no difference about clunk sound, now my bike has 4400 KM and still with same clunk sound.. I read some users with same problem, using differents oil, so oil is not the problem! Another oil can reduce the clunk sound, yeah off course, but is not the correct oil, best solution is fix the engine...but why is causing the clunk sound...that sound is ruining my fun. Im not enjoying the bike, because everytime I hear the clunk sound I hurt inside of me... What to do in this case..? The bike is a rock, I love my stock bike, I dont need mod my bike because for me is perfect.. Why for some people is clunking...and others users after so much mileage doesnt have that problem....I dont understand. Sorry for big text, cheers, Aitor!
  13. Hey guys, Last time I rode my engine started making a loud ticking noise and losing power. Today I'm gonna drain the oil and take a look at the valves and the top end. I figured if I'm draining the oil I might as well make sure my shift drum bolt is in the right place and torqued properly. Only thing is I'm mechanically inexperienced and I can't find any good guides on how to get to the shift drum bolt, anyone have step by step instructions? I'm scared I won't put the bike back together properly.... I heard there were some detailed posts on the maximum suzuki forums but I don't have access yet as my registration is pending approval. Thanks guys, -Zamboni
  14. Hey everyone, I picked up a 2004 RM125 a while back and did a lot of work to it. Its running great now. However, the only problem I cant figure out is this: every time I shift from first to second, only while under load, the bike hits neutral. This happens while shifting down too. It feels almost as if neutral is a normal gear, comparable to that of a numbered gear, and the bike shifts into it as such. While the bike is stationary or off I can shift between first and second no problem which leads me to believe it isn't a transmission problem? I'm currently running Ecstar 10w-40 per the manual. Should I try a different oil? I've adjusted the shifter position and ensured it is tight. What could the problem be? Any help would be appreciated. Thanks!
  15. I recently bought a Yamaha TTR 125. It has some problems, the bike does not idle and spills gas from the overflow in the carburetor. I've taken the carburetor apart several times to try and fix little thing that I believed where the problem. I was able to stop the overflow temporarily by adjust the float, but that started back up again but not nearly as bad. I still cant get the bike to idle and its very tough to start. I'm planning on buying a new carburetor but I wanted to see if there was anything anyone new I should try to get it to run. It also has another problem when it is running, shifting gears it seems to just skip gear 2 and 3, anyone know how to fix that?
  16. Greetings everyone, I'm looking for opinions or experience on this 'issue'. I got my Beta new a little over a year ago. I noticed since the beginning that it shifts a bit rough/stiff compared to any of the other bikes I've had (KX450,YZFs, GSXR1000). This feels like an extension of the same issue... it doesn't like going into neutral very easily. If I get my fingers out of the way and pull the clutch lever to the grip, it definitely helps but I still feel it a bit. I've already adjusted the lever as far out as I want it. Is there more adjustment I need to do to the hydraulic clutch? Anybody else notice this about their Beta? I think I have about 30 hours on it, I'd have to check. Already changed the oil a couple times on this, but as I mentioned it's been the same since I've had it. I did take it to the shop to inquire about it, of course they said it's fine. Thanks for your input.
  17. Hi, this is my first post on TT! I recently traded my PS4 for a 1998 KX250 with a "broken shift lever" the bike was unable to start due to it being freezing cold and stuck in gear. The reason the shift lever was broke was because the splines were completely worn. So right away, I bought a new shift lever. The old one was a bitch to get off as he had snapped the end of the bolt off to tighten the lever to the shift shaft. I ended up using a pickle fork to pry it off. Bit anyway. After putting on a nice, new shift lever, I was ready to get it running, only to unable to get it into neutral. Which wasn't really an issue. I figured I'd just bump start it. After several attempts, it didn't start, but I got it into neutral. After getting it into neutral, I couldn't get it back into gear. It just clicks about 7 times up or down and nothing happens. Now, I am able to get it in and out of gear, but only by clicking it randomly up and down so many times. I have no idea what gear it's going into, and it has no pattern. I already have the bike mostly tore apart. I plan on splitting the cases, I am just curious if someone can help me diagnose the issue, before I split the cases. Possibly worn shift forks?
  18. So ive had this ongoing problem with 4th gear not working in my 03 yz 125. Ive split the cases several times and have replaced everything from my entire clutch assembly, shift forks, and several tranny gears (3rd, 4th, and 5th gear pinion). I replaced all circlips and spacers in the tranny assembly as well and tried different gear oils. After all that 4th gear works to some extent but pops outta gear after cracking the throttle and is progressively getting worse (before it just went into a false neutral until i shift out). The only thing i havent done is touch anything on the drive axle side of the transmission and figured i didnt have too since upon inspection, 3rd and 4th gear pinions were the only gears that had any wear (the dogs were worn down) and seemed to correlate to my issue with 4th gear not working. im hoping i dont have to split the cases yet again but if i have to i will. Im desperate at this point and open to any advice and help anyone can give
  19. I’ve always used my clutch when shifting up and shifting down. I currently ride a crf250r 2016. From the videos I’ve watched, I’ve come to a conclusion that when shifting up use the clutch and when shifting down it’s ok to not use the clutch. Will this still wear down my transmission quicker? I’ve also heard that shifting up or down in the air is fine without the clutch because the gears should be freed up enough when your in the air. Would somebody be able to back this or share there opinion. Thanks👍🏽
  20. The bike ran great the first few days i had it. Took it on some ORV trails and ended up getting it stuck in about a foot of mud and when i hopped off the bike i lost my footing and it leaned into the mud on its right side. After pulling it out of the mud it still shifted fine but when i would give the bike throttle it didn't seem to move much and took way longer to get up to speed, even if i was revving it hard. When i shut the bike off and started it back up i could no longer get the bike to move. Sometimes i can get it to shift into first but if i let out the clutch i feel it move the tiniest bit but then nothing happens. So the bike is in first with clutch out and giving throttle does nothing. It shifts back into neutral fine. When the bike is off it sounds like it is able to shift fine and feels like its shifting. But when the bike is running shifting into first only works 1/10 tries. Last night i managed the shift it into first and when i let out the clutch the bike was pulling itself forward at like 1 mph but still, throttle does nothing. Was not expecting to have a problem like this with a 2018 bike with only 400 miles on it. My current plan is to take the right side cover off and look at the shift arm and drum. I'm not sure what else to do. Any feedback is massively appreciated.
  21. Hi Guys, I have a 2010 KTM EXC 450 fitted with a Rekluse Z-start Pro. My bike has recently start to shift gears automatically up and down under load and off load. It takes several attempts to change down gears and also neutrals I'm hoping someone might be able to inform me of the cause and repair remedy. Thanks
  22. Hi guys im new on here. But I have seen some of the articles and it seems like everyone is very helpful to others on here so i figured i would give it a try. Anyways I just bought a 2002 Suzuki Rm125 and im having issues with the shifting. The shifter has full motion top to bottom but it will not catch any gears. The bike runs just fine but like i said the shifter will not catch or engange into any gears. Any information helps!
  23. Hello, My 2007 Suzuki rmz450 has just recently started giving me hell. I was cruising around yesterday and all of a sudden I couldn't upshift. I tried down shifting as I was slowing and it wouldn't work either and the bike stalled. I tried to kick it over after I stopped and got it into neutral and it wouldn't turn over and the kickstarter started kickback almost every kick. Then the kickstarter seized on me. I tried to slowly push it by hand. Then tried shifting up into top gear to push it for troubleshooting, and it wouldn't shift past second. So pushed it back home in neutral and took of the the leftist engine cover to crank over the cam shaft. It moved fine and unstuck the kickstarter. Put the cover back on added the required oil. Then the gears started getting more finicky. It would budge at all at first then would only shift the odd time intermittently, but no higher than 3rd. Tried putting it in neutral and kickstarting it and it just kicked back every time. Im guessing the overall problem with the transmission could be the gear forks, gearshift cam, or gearshift pawl? Im interested in what everyone else thinks in what is the problem here with the kickback and shifting, as I am a newb. Thanks much appreciated
  24. Hey there dudes and dudettes, Got me a pw80 to mess around with and I'm having a problem with it. It idles fine, runs in first pretty decent but as soon as it's shifted into 2nd the acceleration drops. It feels like I have a one speed bike. Any ideas what it could be? I have already done the clutch mod, i'm running 6 ball bearings instead of the standard 12. Thanks!
  25. Finally got my 87’ XR250R running good, but not driving well... while accelerating I can shift from 1-2,2-3, 3-4, but when I let the clutch out in 4th it’s like false neutral. I have zero power. The interesting thing is if I let the clutch out really slowly, or without giving gas at the same time, it won’t slip/pop out of gear. I’m trying to determine if this could be an issue with the clutch, or if I’m going to have to split the case open, which obviously is not ideal. It will also occasionally do it in other gears. One other thing to note is the shifts aren’t always smooth, often time it can be tough to downshift into 1st or second. Any help would be appreciated.
×
×
  • Create New...