Jump to content

Search the Community

Showing results for tags 'sparkplug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 56 results

  1. I check spark plug in my dr 250 and notice half of the spark plug white color and the other half is black. The bike has a pumper carb with stock jetting and settings. Also, the intake side of the spark plug has the dark color. I am wondering this is normal or an issue
  2. I just pulled the spark plug from an 2014 350 KTM EXC-F after a season and I don't know what to say. Bike is euro map, stock motor, stock pipe with db killer in. Only things removed were catalytic converter, lambda sensor, air restrictors on the intake nozzle and on the air filter. TPS is set at 0.59 . It shouldn't be rich, but looks like it, and there's also the build up on the lip.... I didn't do the plug chop test yet, and I was wondering if you are familiar with this type of look. Thanks!
  3. 2008 crf250r dirt bike I bought took forever to start when I test rode it and wouldn't idle very well so I cleaned the carb which seemed to help the idle problem. It still took a few tries to get it started both hot or cold so I got a new plug for it which seemed to help a little more. It still takes 4-5 tries to kickstart and I have to rev it slightly as I kick but when I do it starts right up. Is this just a little trick like some bikes have or is there a greater problem that needs to be checked?
  4. I have a 2003 yz125, it’s excessively dripping oil out of the silencer and where it meets the exhaust, there’s a lot of oil, it’s throwing out huge amounts of smoke and starting to foul out plugs. I’ve already replaced the clutch side seal (I’m almost positive it’s coming from the transmission oil) and repacked the exhaust. After that it seemed to stop or at least slowed down. After sitting for a couple months I changed the transmission oil once again and started it up, I let it warm up and didn’t feel like it had the normal amount of power and kinda bogged down, we revved the hell out of it and it cleared up and felt normal. We loaded up and drove out the the desert and I started it with the choke on and let it idle, after about a minute it died and wouldn’t turn over at all. We came back home and took out the spark plug and it was fouled replaced it and it ran again. The next day the same thing happened. Any thoughts on what I should do? The engine was recently rebuilt and I only use it for trail riding and run about a 40:1 ratio. Thanks
  5. I was an idiot and accidentally over-tightened my spark plug on my KX450. In doing so I put a slight indention right in the center of the piston that you can see in the attached photo. I was wondering if this is enough damage to warrant me buying an entirely new piston? Or will I be okay to continue using this one?
  6. Hey, first off I'm new to motorbikes so I may be using the wrong terminology here and there. I haven't run my bike for a few months and now it's not starting. I'm in neutral, tried the choke at different levels, full gas tank. I may have flooded the carbs, but I wanted to check the spark plug first because I have no clue about carbs. I've attached a photo of the spark plug, could this be the reason it's not starting? When removing the cap have I pulled too hard and snapped the wire (see photo), if I've snapped this piece what's it called and what am I replacing? Really appreciate the help, Cheers,
  7. My 2 stroke fouls plugs pretty often and it sucks! I use NGK How how often do plugs foul normally? Thanks!
  8. so xt is my project bike, before everything i changed ingnition coil and then it was just standing in my garage becouse i didnt had time for it and yesterday i was working couple hours on it and i end up with great spark, cleaned carburator and everything was looking fine and today i went to test it and it started but runned poorly but i thing it was becouse badly working fuel valve then i went back to garage and started working on valve, valve is ok now but then when i tried to start it again and it wont start a chacked the spark and it is sparking like every 3rd kickstart and i tried everything kill switch, neutral switch i tried different spark plug and ignition coil from xt 600 but still same and the electricity going to ingnition coil is great
  9. Hello, can one run CR7E instead of recommended CR8E? CR8E cant be obtained locally and have to be ordered online = have to wait which I prefer not to. The bike runs unsmoothly, quite noticable when giving steady throttle at cruise speed, I can feel power surges and power losses, like hickups every few seconds. Very annoying. Recently changed oil+filter, changed carb float bowl needle. I presume it is spark plug because it feels just like when a spark plug is bad - any other ideas please share. Its a DRZ400SM with MRD/SSW, 3x3 and soon fcr39. Regards
  10. Unfortunately today I messed up my 1995 650l, I bought some engine degreaser and some wire scrubbers at advanced auto. When I came back I stupidly powerwashed my bike and degreased it like an ape trying to get it to look good as new. I didn't cover the exhaust or carb or battery or anything. Probably an idiotic thing to do but it is my first bike (first couple days with it) and I am learning. I also added some 10w-40 castrol motor oil to top it off cause I saw it had a small leak and the oil was half of full. Anyway, when I started the bike smoke or probably steam came off the front of the bike I took it around the block it felt sluggish. I let it sit and it died. I tried to start it with the choke but it only would fire up a small amount before dying. Now it wont start at all and before I washed it it fired up no problem. The lights come on and the engine turns over fine so Idk if it electrical or not. What should I do? Could it be the oil? Did I cause a short? Do I have to take off the carb and dry it out? Is it the spark plug? Battery? Any advice on where I should look would be very appreciated, please be kind its my first post and like I said i am a newbie.
  11. I messed up BAD! I took the spark plug out to see if there was oil on it, none. I tried putting it back in. I messed up the hole so bad I can put the plug in and out of the whole without threading it in. The hole widened. I really don’t want to spend hundreds. God I’m such an idiot . What do I do now???
  12. So the title says it all, I asked this question a few days ago ( my initial post from a few days ago )before I narrowed it down. So it seems that if I take the spark plug out and put a tad bid of gas into the hole it starts up first kick and I can go through the whole throttle range and it doesn't bog or anything. If I wait about 10minutes and try to start it again, nothing not even a budge. Is there something particular that could be clogged? Or is my ECU bad for some reason?
  13. Okay so ever since I bought the bike a few months ago it always started up 1st try as long as I was at TDC (obviously I'd miss it sometimes so sometimes 2-3 kicks). The bike runs perfect is what I am trying to get across. Last night, 5/22/19 bike was running perfectly, and towards the end of the night (30mins before track closed) I went to truck to take a break and jumped back on it and it wouldn't start. So weird... So kicked a few more times, nothing. Waited around 20mins and tried again, still nothing. I dug further and decided to check the spark on the spark plug, spark plug looked like shit for one (see attached images) and I tried to get a spark out of it and I couldn't, bought one from AutoZone for $5 and came back and tested spark, saw a spark, great, put together bike and tried to kick a few times, nothing... So I ended up checking the valve clearances and they seemed fine and in spec Put everything back together again and at this point I was like hm... lets see what happens if I put a little bit of gas, about 1/2 of the top of a water bottle worth into the cylinder. Put the sparkplug back in and kicked it once and it started! Left it on for a few minutes to let it idle / rev it a little then I shut it off, re assembled the rest of the bike then sat back down on it once I was done and kicked it and started up first try again. So my question is, why all of the sudden did it start to seem perfectly fine?? Did that little bit of gas somehow unclog something along the way when it fired up the first time? I was just so confused because I really didn't do anything except replace the spark plug.
  14. What are your general thoughts on this plug? Is it telling me something? This is after a 20 min ride of all rpms and throttle openings. The bike is new to me 08 crf250 and runs very good jetting wise with no bog or pops (175, 42, clip in 2nd). My worries is the black ring and the color of the plug is gray. Not tan at all. Your thoughts appreciated. -thank you
  15. Said I recently brought a Suzuki RM 125 2000 this Autum for £1,150.00, about 1400 USD. I haven't rode for a few years so didn't want to spend too much on a bike again if I didn't get back into it. I've been out on the bike a few times and considering the year it seems not too bad. I have now stored it for the winter and I am looking forward to spring and getting back into MX. I will be looking to do a minor over hall of the bike next year, fork seals, air filter, exhaust baffle ect. One thing that is playing on my mind though, in the past, about 10 years ago I used to ride KTMs, notably a 125 sx 2004 and 125 exc 2006, fantastic bikes. The RM does feel notably slower than both those bikes, lower end and power band, it seemed to bog alot more so need to cluch and down alot. The guy I brought the bike off said it had seen better days when got it. When I got it he had Just done rebuild on it and ran it in. I saw the pictures. Taking this on to consideration, and the age of the bike, I have no idea how many times the engine has been cracked. I have been advised that there is a limit as to how many times you want to crack an engine and rebuild it. It is running not too badly, I do however want to jet it and have a look at the I side my self. If it does need a new piston and rings, would it be worth putting the money into such a old bike? I say this because I like riding on the pipe and tearing the f out of it. I.e would such an old engine be able to handle that amount of revs a.d how many engine rebuilds realistically can you get out of an old bike before it's days are up? One thing to consider as well is it is 20 years old, before to long may be worth something if in good condition stored?
  16. Over the last year or so I've been having issues with the bike cutting out, and so far they have all seemed to be fuel related. The first time it happened, I pulled the pump and tested it for flow on the bench. It was right on the edge of being too little. I replaced the filter and that fixed the issue for the next 30 hours or so. Then it started happening again. This was right around the time, I normally do a full tear down so while I had everything apart I checked the what the spray looked like out of the injector, which looked great, and made sure the throttle body and everything was perfectly clean. I checked all the electrical connections of the injector, the fuel system and the ignition system. They were all good. As the bike had around 200 hours on it at this point, I figure it was worth it to replaced the ignition coil, and plug wire and boot as well as a new spark plug. Everything went back together, and not surprisingly it was still cutting out. I decided the 200 hour pump was probly getting weak so that got replaced next. However as you seem to only be able to buy the oem pump as an entire assembly for $300 I used a Quantum pump that came with a lifetime warranty. The pump fixed the issue and the bike became much easier to start. Now recently I was getting ready to go riding, and went to pour gas in the bike. I started pouring gas in and realized the gas was a darker brown color. Turns out my dad had poured gas out of a recently acquired project bike that had been sitting for a probably 30 years into that container. I drained all the gas out of the tank and filled it back up with new, clean gas. The bike had never been run with the bad gas in it. I started riding and it started cutting out immediately at higher rpm. I put in another new filter, but same problem. I would think this has to do with the bad gas that I put in but I wouldnt think any dirt made it past the filter without running the bike with the bad gas in it. Could dirt have really made it past the filter and clogged/damaged the pump or the injector?
  17. Good day I have been having a problem with my spark plugs. Every 0.5-1 hour of riding the bike will begin to miss fire due to the spark plug insulator being cracked just below the electrode. (exactly the same everytime) The plug has some oil on it as, expected, but nothing close to causing oil fouling. 2018 ktm 250 xcw (carb) nothing has changed with the bike, the problem suddenly started at random. I have been through roughly 8 plugs (ngk br7es) and it continues, bike runs perfectly with a new plug until the it breaks once again. All jetting seems good and as I said this problem started suddenly and randomly as the bike had been running without a single problem since I have had it. a new piston and rings were installed at 60 hours and the problem still continues exactly the same. Thanks in advanced 50:1 oil ratio (moterx) as I have always 55 hours on 1 plug and then 8 within less than 10 hours??? this isnt my spark plug but the damage to the white insulator is similar
  18. Hey guys Just your thoughts on my spark plug. I just finished up rebuilding my yz250f, and wanted to see what you thought about the look of my plug. The bike has always had a sputter at small throttle openings but clears up and runs strong. I've messed with the pilot screw a bunch and think the bikes running to lean. I have to turn it out about 3 full turns to get the best idle, and when pulling in the hot start while running it only brings up the idle a little bit. Either way just your thoughts. I did rebuild the carb a few months ago with a stock jet kit so it's a stock setup on the carb. Thank you
  19. Long time listener, first time caller here. I have a 1989 Honda NX250 that has a no-spark issue after idling for about 10-15 minutes, or sooner if the bike is ridden. I believe it first developed the issue in the summer of 2018, but it was inconsistent and I attributed it to flameout + flooding. The bike would usually start back up with no problem after no more than 30 minutes. Later into the 2018 season the problem was happening more and more often and taking longer to start afterwards. At this point I still thought it was a carb issue and, perhaps, flooding. Over the winter I pulled the carb to clean, inspect and set float height. I also checked compression, valve lash, cam chain and swapped in a new plug. All were up to spec and the bike has always run great, so it was at this point where I started thinking it was a spark issue. I have since confirmed that each time the bike dies it is also losing spark. I thought "ok, hmm, cdi is a common problem for this era of Honda" and, even though the stock CDI tested good, I decided to buy a new one (Ricks). But, of course, the problem has not gone away. I started going over everything with a multimeter (to no avail) and have since, one at a time and in order, replaced: -pulse generator (OEM) -cap and ignition coil (OEM) -stator (Rick's) I replaced the stator today and the problem persists as described. I am pulling my hair out from frustration. I'm guessing perhaps the rotor signal passing by the pickup may be losing magnetism, or there is a break somewhere in the harness that is getting resistance buildup after warmup. I've attached a wiring diagram image and one of the bike in question. Any positive input is appreciated, folks! Love the forum! Great update!
  20. I have this spark plug o ring left to install, and I cannot for the life of me figure out where to put it and I don't want to chance it and install it the wrong way. will someone please tell me where this thing goes.
  21. Alright, so I just got done rebuilding the top end on my 07 KX 450F and as I am getting ready to install the top of the cylinder head I notice I have one last piece remaining that I can't account for. I mark everything and take several pictures so I can make sure everything is put back together perfectly, but somehow this piece evaded me. I showed where I think it goes in one of the pictures I provided. Can someone tell me if I am right or if this piece goes somewhere completely different?
  22. Hey everyone, Went to start my 2006 DRZ4SM this morning and it's making a popping sound and shooting the spark plug boot/wire right off the plug every time. In need of some opinions as I just replaced the plug not too long ago and things were running great. Thanks in advance!
  23. I recently rebuilt my 06 yz450. Top end valves springs valves seals. That was about a month ago. And I just put in a new spark plug and the bike idled high while riding. So I would let off the throttle and it would go or if in neutral rev high. Now I took everything apart the whole top end and everything looks good. Put it all back together and now the bike barely has any compression and will not start. Carb is clean just took it fully apart. Also the rev limiter is slow not rapid like normal... Just need some help ??
  24. I strippped the threads on my 2007 ttr 90 spark plug hole. Any ideas on what the tap size is for that? I imagine i can just re tap it after taking the head off.
  25. so i got my new back tire and wanted to make sure that every thing was good wit the bike so i took the spark plug out and noticed it was all broken in to little pieces so i vacuumed it all out and it looks all clean now but for some reason the cap wont go all the way down on the plug so now it cant start not to sure or what to do and its a 2014 yz250f
×
×
  • Create New...