Jump to content

Search the Community

Showing results for tags 'startingproblems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 7 results

  1. I got a question. I own a 2016 KX 85. It ran AMAZING after it first bought it used and was in beautiful condition and I picked it up for only 2500. I was riding when all of a sudden it started bogging down right before the power band.i don’t think it’s jetting because the bogging just turned on like a switch and it was running perfect before it. The bike was like that for a month. Apparently the previous owner never oiled the filter so it was dry as a rock and was falling apart and got sucked into to the intake so I’m guessing my power valve is gummed up or stuck close or open. I was riding one day with the bog issue and about 35 minutes of riding I shut it off to take a break. Came back 20 minutes later and it would not start.I changed the spark plug, cleaned out the carb,checked the reeds,and tried hill starting it but nothing. When ever I try to hill start it I can hear it trying to crank and It starts for like half a second but then dies.I don’t remember if I left the fuel petcock on but what I’m guessing is that I flooded the engine and tried starting which messed up my electronics.The reason why I think I flooded the Engine is because when I took off the reeds the intake manifold and reed were soaked in gas.I heard that starting the engine while flooded can mess with a woodruff key or your CDI or something. There is spark coming from the plug though.And yes I mix the gas with oil at 32:1 cause I’m in the pipe all the time.This is my first time owning a 2 stroke.Any answers or tips.
  2. I'm new to your forum and I tried searching for help on this topic before posting, but I wasn't' successful. Please forgive me if I missed the Topic that could have answered my questions. I am looking to purchase a 2001 XR650R from a friend, but it hasn't run in almost 2 years. It was stored with gas in it that went bad. After cleaning and disassembling the carb multiple times I'm stuck and I'm about to dump about $75 worth of new parts into the Carburetor just to see if it helps, but I'm not confident. Could you please help me figure this out? To date I've tried: 1.5 bottles of Mechanic in a Bottle (MiaB) mixed 50/50 with ethanol free gas. (No start) Running the old gas out until the MiaB has sat overnight (No start) Removing the carb, complete disassembly and (soaking in Gunk carb cleaner bath for the recommended 20 minutes) -- 2 batches, small parts and body separately. Then we cleaned all the parts individually until spotless. Reassembled carb (with pictures to insure it was reassembled correctly) -- at this point the carb was spotless (started for up to 2 mins 1 time, but could not keep it running). Checked that it was making compression, though didn't test if it was adequate compression, decompression lever working well. Checked that the spark plug was sparking, but we did not test if it was strong spark. (No start) Disassembled again re-cleaned all the parts and hoses with spray in carb cleaner and ensured that EVERY passage was blown out reassembled (No start) Tried every combination of air screw, throttle settings, choke, kill switch and throttle position we could. Checked for spark, and adjusted valves, .006 and .008. During these attempts used starter fluid (No start) Cleaned off the spark plug, as it was wet after all these attempts, and it was sooty and wet. Cleaned it to shiny but did not check the gap. (No start) Towed behind a truck for several attempts to start and no joy, wouldn't even run well while actively being towed (No start, wouldn't run) We adjusted the float several times to ~16mm to keep it from pissing fuel during our vigorous starting attempts. (No start) I think there might have been a high altitude kit in the bikes past because the jets are pilot:065 and main:118. I believe the stock sizes are 68s and 125. My current altitude is about 4000 ft, and I plan to do most of my riding around 4500-7000 ft. With an occasional ride around 1000ft. Could this be part of the issue? To date I've purchased a complete rebuild kit to include the stock jets, metering rod, o-rings, ect, and new floats, new plug but have not installed because I don't want to waste money if it won't help. I'd really appreciate some help as we have spent soo many hours on this it has become incredibly frustrating having no success, and the more cleaning we do seems to make it worse. It would be very helpful to know what the best starting settings are for this bike/carb [choke, air screw, throttle, clutch, decompression lever ] just incase that is something we aren't doing right, though between my friends and I we've probably tried them all. --- Here is a link to the album on FB. These are the disassembly pictures before cleaning, only the last few are of clean parts. I have lots more pictures, but I couldn't figure out what was useful. https://www.facebook.com/patrick.moon.9/media_set?set=a.10221999157194013&type=3
  3. So I just rebuilt the top end of this bike for a friend that left it sitting for a long time. I also put on a brand new battery, air filter and new fuel for the bike. My next step is gonna change the oil and new oil filter but after I buttoned everything I had up and tried to start it it wouldnt start. The bike does not want to start even tried bump starting it. It cranks like it wants to start but no cigar. Another noticibly weird thing is that it is very hard to push while in gear almost as if the clutch isnt pulling all the way out. Perhaps I didnt do something right when reattaching the cam chain or head please let me know if anyone has an idea as to why it wont start.
  4. Hey guys, let me give you a little back story. I just picked up a 2011 250f 6 days with 150 hrs on it. When I picked it up the bike was a little slow to start but it was 17 degrees out and they guy hadn't ridden it in a while so I didn't think much of it. The bike pulled great and didn't blow any smoke. I went to ride it the next day and it wouldn't start. So I checked all my fuses, listened to the fuel pump cycle, cleaned the inline fuel filter, dumped the old gas and replaced with new, checked the the valves (all within spec.) and replaced the spark plug. The plug was pretty black. I dipped the new plug in some gas and then put the bike back together and she fired up, but took a minute. Once I got her running I ran her down the road and back for about 5 minutes to get any old gas out and new gas into the system. I then reset the idle to what the manual calls for and then I turned it off. Then right back on, so i let it idle for another couple of minutes then cut it back out. After I let her sit for 5 minutes while cleaning up my tools, she won't start again. I am not used to FI, but I have a feeling the injector is leaking some when off. The reason I believe that is because the bike sounds flooded when trying to start, the blackened spark plug, and after cranking on it for about 10-15 seconds the bike will pop and a flame with shoot out of the muffler. Does this sound right? I am planning on going by the dealer to pick up a new injector today to see if that doesn't fix it. I was also reading the spark plug caps have had issues so I will swap that out first. Is there anything else worth buying or cleaning while I am in the throttle body? Thanks guys! BTW, could KTM have made this throttle body any harder to remove?!
  5. Hi everyone, A few months ago I was working on installing a new headlight and fairing. I also changed the front blinkers to smaller ones which only used two wires, instead of the 3 factory wires. I zipped tied some of the new wires from the headlight to existing factory wires and had everything wired up correctly to the battery. Then I tried to start the bike to test the headlight, however, when I turned it to the 'ON' position, the instrument cluster did not light up and the bike does not start or crank at all. The fuel pump runs and the blinkers work, but the bike does not function otherwise. I know about checking the wiring harness/connector behind the radiator; I had checked that already and it seemed fine and in tact, however, I will check it again just to make sure. I also removed all zip ties so there's no pulling on factory wires, but nothing has changed. I inspected the wires leading into the instrument cluster and they all seem to be fine. I am not sure what is causing the issue, whether it was a wiring harness being pulled or a wire causing an issue from the blinkers or what. The battery has a full charge as well, so it wasn't dead. Any ideas from anyone or steps to take to diagnose this issue? Thanks!
  6. My bike wont start.(kx125) I bought the bike a little over a month ago with the motor in peices. Had new hot rod crank installed but he didnt put the top end back together and clutch gears and thats when I got it. I got the motor put together and after got the motor in bike it started like 3rd kick.Ever since then I've had problems so the clutch wouldnt engage. Took it to the shop and got that working. Rode a little bit and after fixing other small things and having it run really good it wouldn't start. I could pull start it but it would cut off if i slow down but wont start kicking it. I dont know whats wrong it has spark,cleaned the carb,and is getting air. I took the head off today today to take a look at the piston it has come coloration but nothing out out the ordinary my head does look a little beat tho. Can Someone help or send me in the right direction! Please!
  7. Hello everyone, I recently purchased an '09 250R. The previous owner did tell me it was previously rebuilt. The bike has great compression the timing and valves are all up to spec but it doesn't start when hot and VERY difficult when cold. It seems to idle high and after I get it running (20-30 kicks cold) if not more, it heats up and is seemingly impossible to start again. The overflow does leave a puddle of gas about 20 kicks in (may be usual, still learning this bike). When running it rips and seems to idle fine for awhile then it comes back up again. I'm not sure if this could be contributing to something but it does seem to heat up a lot over a short period of time. Again the timing and shim sizes are all up to spec and I'm running out of options at this point I'm trying to avoid sending it to a mechanic (very expensive) but I will if necessary. Any advice would be greatly appreciated. Thanks!
×
×
  • Create New...