Jump to content

Search the Community

Showing results for tags 'technical'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 8 results

  1. Hi, brand new to this forum so excuse me if this is in the wrong section! We got a 2002/03 (unsure), yz85 a couple of months ago. Very few issues at the start, ran perfect. In the past two months the bike has been very temperamental. It was idling very high when it started but alot of the time it wouldnt even start. Was making very throaty, burpy kind of noises, especially with a bit of a throttle twise to try and get it going. So, after pulling the carb to bits, cleaning all of the jets, itd run once well, then do the same thing again. We repeated this process 4/5 times to date. We eventually routed the cause to a frayed intake boot causing a vacuum leak. So we replaced it. Good as new. For the first run.. kicked like a horse the first time we ran it after replacing the boot. Then today, she's back to her old self. Started fine earlier, and then just went throaty and started to die. Sounded like the plug wasn't firing. So took it out, checked. Nothing, check if there was power to the coil pack, got a spark, so cleaned the plug with a wire brush (b10eg, btw) Away she goes again, for 2 minutes, and dies. Back to making throaty sounds again. The plug is working as of now. The bike would start if the throttle was wide open but be very very throaty, burpy and rough. Carb was cleaned earlier before this. (Today) That's all the detail I can give, any questions feel free to ask me. I've given up on it as I'm all out of ideas. There was a bit of black oily stuff leaking out of the exhaust as well, only noticed as I was finishing up. Any help, ideas, suggestions are welcomed. I have a video of it but can't upload here. Thanks in advance
  2. So, i recently bought an ok condition TDX 125, and i'd need to know how often to change the oil. I don't have a service manual, and i cant find one online.
  3. I have the dirt bike ramp, that you put in the hitch and lock it. Been using it for a little bit, and didn’t realize it but it looks liken someone hit the screw, the piece connected to the screw won’t unscrew as the screw blocks it. Now I can’t take it out. I’ve tried straightening out the screw with the mallet but couldn’t do it. Any advice?
  4. I recently broke my kill switch on my Honda Crf50 Pitbike. A replacement is on it's way, and I'd rather fix it myself than pay $48.00 of labor... (rip off). Does anyone know how to properly connect the new kill switch? Is the connecting piece behind the front number plate, or do I have to take off the gas tank and seat to wire to the CDI? Thanks in advance. ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ **(I was going to upload some pictures so you know what I'm working with, but I can't seem to download the pictures. I'll upload them if I can figure it out.)**
  5. I'm not sure if this is asked a lot, but I haven't found much on this. How do I learn to crash/dismount the proper way?! I have been riding for three years now, and I've picked it up quite quick (Not to brag, just from what other riders tell me). That being said, I think I could and want to be learning faster. I ride mainly enduro (technical/trails) and desert (so no mx atm), and while I ride often, I don't crash often. I believe that is a good think for the faster stuff (i don't want to roach my body at an early age), but I think it is holding me back from progressing in the technical aspect. I see videos of people trying (and failing) at some crazy stuff, and they usually seem to be able to jump off the bike w/o tearing their knees or spraining their ankles. Is there a way to "practice" this? I feel that once I figure this out I could progress my technical riding immensely because I will be able to push myself and try new things. Thanks for any help you can give! P.S. Haha is there a way to properly crash at speed? That would be helpful too. Cheers!
  6. 2013 KTM 300 XC: Electrical Troubleshooting Advice badly needed for fairly new KTM owner who just reinstalled electric starter parts. WARNING! Long read and some Electrical knowledge required. Comment or PM with details please! Issue: INTERMITTENTLY not getting any ignition spark (wire or cap), but most times when moving the CDI/ECU box around I'm able to get spark again! But sometimes it goes out longer as if the CDI box was in some kinda protective mode. Background: bought bike without E-starter kit. It had a Baja Designs voltage regulator and stator mod for DC voltage (unknown to me during initial troubleshooting) to run lights I didn't get with bike. Installed E-starter and new battery but it wouldn't start with E-start on cold engine, only by kickstarter. But it would not produce more than 13.4 Volts with bike running. I even de-modded the stator back to OEM standard (AC v) and OEM voltage regulator. But not much improvement. Then I started having the no-spark issue, especially after E-start attempts, which I attributed to a combination of bad stator/pick-up coil and ignition coil since some of the readings were borderline off. I decided to get a new stator and voltage regulator and while at it new ignition coil. Installed all the new stuff and it cranked much stronger and even E-started it a couple times on a somewhat cold engine. Then it would lose spark again. I tested everything I could with a multimeter (ohms) and it passed the continuity tests as per the manual. However, I haven't found any data on troubleshooting the CDI box. I know I got continuity between pins 2 (ground, br) and 11 (pick-up coil/CPS, gn) in the CDI box. Not sure if CDI pin 11 should be grounded to pin 2 internally or if any other terminals should be grounded to each other in the CDI. All wiring harness wires have continuity and no shorts. I even moved them around while checking. Wiring harness connector to CDI was a little questionable cuz it slips out a little on one side but even while pressing it I'm still not getting spark at the ignition when cranking (intermittently). I'm leaning toward CDI box with a slight change it could be the connector. Thoughts? guidance? recommendations? New Parts: OEM stator, OEM voltage regulator, OEM ignition, Neuron starter, Shorai battery Used Parts: CDI/ECU box, bendix, wiring harness, starter relay Thanks AC
  7. I just bought a 2002 Honda XR200 that was hardly ridden at all and has lived most of its life in a storage locker. I already cleaned the carburetor and replaced some of the jets. I also replaced the air filter. I have checked to make sure the pep cock is clean, and even replaced the gasket that goes between the exhaust pipe and the engine. It starts up on the first kick, but when I turn the throttle more than 1/4 the way, it dies. Any ideas that you have would be appreciated. Thank you.
  8. Thanks for taking a look. I hope someone can point me in the right direction to get this headache solved. I'll try and be as detailed as I can without bombarding you all with a wall text.. My bike is a 2005 DRZ400S with over 20,000 miles on it (mostly highway but lately more dirt). I just recently brought the bike in (after a good 3 hour ride in the mountains) to a local motorcycle service shop (Cycletune in Portland, OR). They did a list of maintenance work as well as replaced the tires, relocated my ignition switch, removed side stand switch, etc. I took the bike back home and it died after about 15 minutes on the highway. Now, my bike is experiencing intermittent loss of power, backfiring, stalling, etc. The mechanics working on my bike threw up their hands and told me they tried and couldn't figure it out. They said they did not believe that they caused the problem and did not know what was causing it. They said that they could "start throwing parts at it" and charge me hourly to try and figure it out... Before my bike died on the highway and was towed back to the shop, I got their "level 3 service" (highest service package available). This service included: Oil and filter change, Battery check, Wheel & tire inspection, Cooling system check,Inspect/clean air filter,Lube/adjust all cables and pivot points,Clean and adjust chain/belt,Inspect brake system,Check electrical system,Inspect clutch components (external),Fastener check,Set tire pressure,Safety check,Spark plug replacement,Carburetor/throttle body synchronization,Inspect/change transmission fluid/driveshaft fluid,Inspect steering head & wheel bearings,Cooling system check & flush if needed,Brake and Clutch,fluid flush. After they took my bike back in and couldn't fix the intermittent problem, they gave me a handwritten letter saying the following: "Level 3 service was perfored. All fluids changed. Valves checked (within specs) side stand switch eliminated. Bike had intermittent stalling problem and was towed back to shop. Problem was eventually replicated on test ride. Intermittent cutting out, loss of power. Eventual stalling was experienced. Fuel petcock was checked at the time of stalling - appeared okay. Correct level of fuel was found in float bowl at time of stalling. Pick up coil was replaced. New pick up coil did not solve problem. Intermittent problem still exists." Here's a sound clip of the problem (it starts around 0:14). Bike was warmed up for about 10 minutes before the audio was recorded. The bike idles just fine. Any ideas on what is causing this? I'm somewhat mechanically capable so I'm going to try and fix it myself (partly because I lost faith in the shop I went to for a variety of reasons and don't trust that they will fix it and partly because other local shops have a wait time of 4+ weeks to get my bike in). Thank you!
×
×
  • Create New...