Jump to content

Search the Community

Showing results for tags 'wontrun'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dirt Bikes
    • General Dirt Bike Forums
    • Make / Model Specific
    • Dirt Bike Technical Forums
    • Special Interest Forums
    • Dirt Bike Regional Discussion
  • General
  • ATV / UTV
  • Inside TT
  • ThumperTalk Clubs FAQ & Help's FAQ/Help & Discussion
  • Chadwick, Missouri: Information & Riding's Topics
  • So Cal Flattrack's Club Forum
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Discussion
  • Jersey MX and offroad's Places you ride
  • Jersey MX and offroad's Discussion
  • SE Ohio Riders's Club Discussion
  • NorCal Trail Riders's Topics
  • Northern Nevada Roaming Bastards's Discussion
  • North Texas Enduro Riders's Topics
  • Twistin it in PHX's Introduce yourself!
  • Twistin it in PHX's Discussion
  • So-Cal Track and Trail's 1st club ride coming soon...
  • Moto TnT Track & Trail's Moto Tnt Racing Questions
  • Moto TnT Track & Trail's Rider's Forum
  • Dualspot Riders Orange County So~CaL's Club Discussion
  • Chester County PA DS/Adventure's Im here
  • Chester County PA DS/Adventure's Ride Dates & Times
  • Niagara region's Club Discussion
  • Walker Valley Single Track Riders's Unanounced ride(s) recap(s)
  • Walker Valley Single Track Riders's Supplements & recovery aids
  • Walker Valley Single Track Riders's Bikes maintenance & restoration
  • Walker Valley Single Track Riders's Safety gear & apparel
  • Walker Valley Single Track Riders's General
  • Walker Valley Single Track Riders's Riding technique
  • Sacramento Area Trail Riders's Club Discussion
  • Sacramento Area Trail Riders's Info from another club
  • NC woods riders.'s Club Discussion
  • Colorado US Route 50 Rides's Club Discussion
  • Middle GA Off-Road & Trails's Club Discussion
  • WNY Dual Sport Trail Riders's General Discussion's
  • SoCal JUST RIGHT riding club's SUNDAY 10.13
  • OREGON Riders Club's Club Discussion
  • Glamis bike crew's Topics
  • Glamis bike crew's One last trip
  • Glamis bike crew's Let’s hit the dunes!
  • South Texas Dirt riders's Topics
  • PNW Trail Maintenance Club's Trail equipment and how to carry it
  • PNW Trail Maintenance Club's General Discussion
  • PNW Trail Maintenance Club's Introduce Yourself
  • New England riders's Events
  • SC Dirt Riders's Topics
  • Club RMX's Photos and videos
  • Club RMX's Engine & Engine tuning
  • Club RMX's Chassis, Suspension, & tuning
  • Club RMX's Electrical and electronics
  • Club RMX's Body, fender, & Graphics
  • Club RMX's Build projects
  • Club RMX's Everything else
  • Club RMX's Classifieds
  • North GA Trail Riders's Topics
  • NorOnt Trail Riders's Topics
  • Virginia Supermoto's Club Discussion
  • Kentucky Trail Riders Club's Topics
  • ADK ADV's Notes
  • Pennsylvania Dirtbike Riders's introductions
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's General discussion
  • Missouri Dual Sport Riders's Adventurepalooza 2021
  • Missouri Dual Sport Riders's Organized ride section
  • Missouri Dual Sport Riders's Gpx files
  • Missouri Dual Sport Riders's For sale items
  • WISCONSIN TRACK RIDERS's Racing

Categories

  • Powersports Gear & Apparel
  • Universal Parts & Accessories
  • Parts & Acc. - Japanese Bikes
    • Honda Parts & Accessories
    • Kawasaki Parts & Accessories
    • Suzuki Parts & Accessories
    • Yamaha Parts & Accessories
  • Parts & Acc. - Euro Bikes
    • Beta Parts & Accessories
    • Husqvarna Parts & Accessories
    • KTM Parts & Accessories
    • Other Euro Parts & Accessories
  • Motorcycles
    • Off-Road Motorcycles
    • Dual Sport Motorcycles
    • Street Motorcycles

Products Categories

Vehicles Categories

Garages

Blogs

There are no results to display.

There are no results to display.

Calendars

  • ThumperTalk Clubs FAQ & Help's Club Calendar
  • Chadwick, Missouri: Information & Riding's Events
  • So Cal Flattrack's Club Calendar
  • So Cal Flattrack's Events
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Club Calendar
  • Thumperjunkies - Ottawa & Eastern Ontario Riders's Events
  • SE Ohio Riders's Events Calendar
  • NorCal Trail Riders's Ride & Event calendar
  • Northern Nevada Roaming Bastards's Stuff that happens on a particular date
  • Central Washington riders's Events
  • Central Washington riders's Group ride?
  • Central Washington riders's Events
  • Dualspot Riders Orange County So~CaL's Events Calendar
  • Niagara region's Club Events Calendar
  • Walker Valley Single Track Riders's I love Mondays trail ride
  • Sacramento Area Trail Riders's Events Calendar
  • Sacramento Area Trail Riders's First round of Hollister 2020
  • NC woods riders.'s Club Calendar
  • Colorado US Route 50 Rides's Club Calendar
  • Middle GA Off-Road & Trails's Club Calendar
  • OREGON Riders Club's Club Calendar
  • PNW Trail Maintenance Club's Calendar
  • North County San Diego - DirtbikesWithDad.com's 2020 Calendar
  • North GA Trail Riders's Ride Calendar
  • Virginia Supermoto's Club Calendar
  • Kentucky Trail Riders Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Instagram


Twitter


TikTok


YouTube


TeleGram


LinkedIn


Website


Interests

Found 11 results

  1. Hi guys, new to the forum! Making an account here however i've done some reading here before. I need some help with getting my dirtbike running. I am very frustrated with it as i haven't had the chance to even enjoy it since ive bought it. I've had maybe two good runs on it. Anyways here is the background: 2001 KX 250 2 stroke, Fully rebuilt top end and bottom end done by local garage. After the rebuild the bike was running pretty good. However I have had a issue with it losing spark. Took it for a good spin one day and the bike lost power suddenly and died. I started troubleshooting it, and found that it had no spark. So i went ahead and checked everything out and found out the new stator that the garage installed on it either developed a short or some type of issue. I checked it with my multimeter and proved that it indeed was faulty even though it looked new. So i threw the original stator that i had for the bike back in it and the bike had spark again. Yesterday, I filled it up with mixed fuel and had it running. Bike started fine and everything seemed good, however about 5 minutes after it warmed up it died. I checked the plug and it was full of fuel. So i was thinking it just flooded itself and no big deal. I then went and put a new spark plug in it ( tried an iridium plug as i read online that they are suppose to be better ) , bike started up fine and I was impressed with it, however after about 5 minutes of trying to warm her up the bike started to act boggy and i could feel the bike trying to die, shortly after it died. I kept kicking it over for a while and no go. So i then troubleshot it again today and now theres no spark again. I am very disappointed as the issue seems to be back to square one. Anyone have any input or advice, im at a lost cause with the bike. It's like when it warms up she gets boggy then doesn't want to start any more. Also i found it strange that the brand new stator became faulty or damaged and now with the old stator i am no longer getting spark. I had the motor fully rebuilt with wisco parts because i was hoping to take care of the bike, however i can't seem to drive it! Much thanks for any input.
  2. My yz250f 08 was having issues starting hot so i put it away for the winter and just broke it out this summer to rebuild the top end and check the valves. I changed the piston didnt mess with the bottem end at all although its definitely in need for a bottem end rebuild aswell whenever i get the money i plan to just buy a entirely new top/bottem end kit and have someone more mechanically inclined then myself put it in but for now i just replaced the piston and got the valves to spec put the entire thing back together and now it wont even start at all. It has plenty of compression and when i kick it hard enough it even backfires so its getting ignition. I tried to strap it to the back of a truck and bump start it and the bike would start when pulled but was unresponsive to the throttle at all- when i gave it throttle it didn't respond and the second i pulled the clutch in it would shut off again and whenever the truck stopped pulling the bike it would stop. any ideas did i install something wrong? my next step is to take the carb back off and mess with the jetting i was messing with the carb before i put it away for the winter to try an make it start hot so i might of got the carb all out of whack but i dont see why the throttle would be unresponsive.? any ideas would be awesome really appreciate it.
  3. Hello there, im having a very interesting issue with my rebuilt 2001 honda cr250r. I got the bike in a box in peices 5 months ago and rebuilt the motor since 5th gear lost a tooth from the previous owner. Motor was properly rebuilt using two different manuals and making sure everything was in its correct place and orientation. New pro x piston and hotrods crank. The issue I'm having is after getting everything back together in the bike and trying to start it up, the bike will not idle or run below around 1500rpm. I can fully rev the bike out and get a lot of power from the midrange and top end, but if I let off the gas and get into the lower rpms it dies out quickly and can't catch the rpms from falling. Now, after messing with the air screw, timing, and stator assembly I figured out that with having barely any air gap (pretty much touching) between the flywheel and pick up coil the bike runs as described above. But when I set the air gap to the recommended 0.18mm air gap the bike will be able to idle for a few seconds and probably can be adjusted to idle fine, but anything after 1500 rpms it just dies out and will not Rev out. Seems like either no air gap and the bike will be able to run fine but no idle or low end, or if at recommended air gap the bike will be OK in the low end and idle but absolutely no mid to top end. I'm confused and stumped with this. I've been working on dirtbikes full time for over 5 years and this is a dewsey. I have a brand new genuine pwk38 air striker carb, new v force 3 reeds, new stator, spark plug, silencer, air filter. I'm at sea level running a 45 pilot and 175 main on clip #3. I will be trying a smaller pilot soon to see if that fixes the idle/ low end problem. Thanks in advance for any suggestions or advice on this problem 🤙🏻.
  4. So I’ve been having issue with getting this thing to run right. It smokes a ton while riding even after it warms up and fouls a plug every time I ride for 2-3 hours. I rejetted the carb with a JD jetting kit and it didn’t change anything. It wouldnt start for me the other day. I didn’t have any spark so I replaced the ignition coil and plug cap. Started right up and ran great for 2 hours. I shut it off for a couple of hours and when I restarted it, it ran for about 2 minutes and died. Cleaned the plug, blew out the plug hole and started but smoked a ton and seemed to be just loading up on fuel and didn’t have any power unless I keep revving it and keeping it cleaned out. So I started heading for home down the road, I made sure not to run it wide open and tapped out. Ran for about 5 mins and then made a odd sound (sounded internal engine) and died. It would still kick but just sounded funny and wouldn’t start. Took it to the shop on a trailer and had spark and had compression. (Not sure how to check if I’m getting fuel) Removed the carb and reed valve. Had a few small slivers of metal right in front of the reed valve on the case but couldn’t see anything damaged. The only thing I noticed was that the reed valve was missing a small piece on the reed itself but I already knew that it was missing because I had looked at it when I rebuilt the carb. Pulled the head (or whatever the thing that the spark plug goes in to, I’m used to car terminology but not as familiar with bikes) and looked and the piston and everything that I could see from there. The walls of the cylinder were clean and smooth as well as the piston head. The guy that I bought this thing from had just had the engine rebuilt 2 operating hours before I bought it. Any ideas would be appreciated. Thanks.
  5. Can someone tell me what the heck is happening here? No, the idle screw does not need to be adjusted, or the carb need to be cleaned for a 4th time. It ran perfect an then randomly started doing this: it fires about once a second, barely holding an idle, then as soon as you give it gas, backfires through the carb black soot and puffs of gas. It’s not lean or rich, it was just running perfectly.
  6. Hey all, I'm new here but am looking for some knowledge on my 2016 KTM 450 XCF. While riding the motor suddenly cut out (in a sensor fault kind of way), and cranked fine but refused to turn over. I've already verified that I have spark via removing the plug, grounding it, and visually confirming spark, as well as confirmed ~50psi after the fuel pump, and pulled the injector and verified it is in fact spraying. Despite having spark, fuel, and air, the bike still refuses to turn over. This is what has me stumped, as I can't at this point tell what's keeping the bike from running at this point. I'm leaning towards ordering a new injector and seeing if that makes a difference... The only other anomaly I've found is that the cold start (yellow knob) doesn't "reset" to the default position when I manipulate the throttle as it should, it stays in the cold position till I push it back in. Any help anyone here can offer would be greatly appreciated, especially since the soonest I can get a shop to look at it is 2+ weeks and I'm an impatient man...
  7. Carb has been cleaned, fuel is good. Plug is good, compression is good enough to run. Anybody got any ideas? YouTube link It will idle but won’t get over a certain rpm no matter the throttle you apply
  8. So, I picked up a '03 CRF150F a few weeks back. Found out later that it had been rebuilt but UTI, supposedly. It has a BBR exhaust and has been re-jetted with a BBR jetting kit. Ran good until it started having difficulties starting. Changed the oil and it made it easier to start for about a week. Put in a new Rev Box because that's what it had in it, and that has fixed the hard to start issue. But even more lately, there's been a knocking or clunking sound from the bottom end of the engine. You can only hear this knocking sound though when the engine is returning to idle after revving it in neutral. And it has this knock or clunk whether its cold or warmed up, although it does get louder and more frequent when it's warmed. Don't know what it is and haven't figured that out, but when I was test driving it, I got up to fifth gear and all of a sudden it sounded like a valve or something from the top end broke. It was if the engine lost all compression because you could hear the air just blowing in and out of the cylinder. Pushed the bike forward and I could feel that the engine wasn't seized up, but trying to start it with the kick start wouldn't work. Wasn't able to start the bike so I removed the engine and disassembled the top end expecting to see a broken valve or one that wasn't seating right. However, the cylinder head is black and has quite a bit of carbon buildup, so I don't know if that would cause it. Or maybe a valve is out of adjustment or the timing? The connecting rod seems to be tight enough because when you pull the piston up and push it down, there's no slack, except for side to side, which is normal I believe. Valves? Timing? Carbon buildup? Something in the lower end? Any ideas?
  9. I recently encountered a problem with my 2009 kx250f. One day the bike started to bog and backfire soon resulting in the bike to stop running. After trying several common repairs on the bike (New top end, new valves, a whole new carburetor, new stator and cdi box) the bike still will not seem to start and run. If anyone has an idea of what could be the problem i would appreaciate the help. Thank you!
  10. My 200sx starts but doesn't want to run. It had been sitting for about a year or so. I drained the old gas and replaced with new. Drained the carb. Kicked and kicked but wouldn't start with or without choke. Didn't sound like it even wanted to start. Pulled the plug, cleaned it and verified that I WAS getting spark. pulled the air cleaner, used some starting fluid and it fired up within a couple kicks. But it seemed to only run until the starting fluid was used up. I could throttle it and it would rev but only a couple seconds and then it seemed like it was out of gas and would shut off. I could kick it again but it will only start with starting fluid. Removed the carb, did not see any debris, jet was not clogged. While the carb was off, I filled the bowl back up with gas, twisted the throttle but I saw no gas flowing from the carb. I don't know a lot about 2 stokes but I would think fuel should flow when you twist the throttle correct? Any help is appreciated.
  11. I rebuilt the bike last night started up ran for a bit then today started it up and it ran didn’t have the chain on so I couldn’t drive it, I put the chain on went to kick it over nothing, I bump started it nothing, I cleaned the carb nothing ,changed the spark still nothing, I did the seals and crank bearings not even a month ago it ran fine but had a piston slap so I bought a new top end had it honed and it started fine. I don’t know what the problem can be taken the air filter out, messed with the air to fuel and still nothing. When I try to kick it without gas it just back fires. I’ve read forums only found one post and he didn’t have a solution wondering what the problem is someone help please.
×
×
  • Create New...